Is it possible to install Rev10 while in 4.0U?

Discussion in 'Wii - Hacking' started by CPhantom, Apr 26, 2009.

Apr 26, 2009
  1. CPhantom
    OP

    Member CPhantom The Noob :(

    Joined:
    May 14, 2008
    Messages:
    587
    Country:
    United States
    So, I want to install UBS Loader 1.4, and it says I need Rev10 for that...however, I've just gone over to 4.0U. Is it still possible to install this file even though I am on 4.0U?


    Any help would be great, as I can't find anything on it. >.
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    YES!! If you have the homebrew channel installed.
     
  3. CPhantom
    OP

    Member CPhantom The Noob :(

    Joined:
    May 14, 2008
    Messages:
    587
    Country:
    United States
    Awesome, so no problems at all then, huh? Thanks a million [​IMG] Just didn't wanna install it and be all like..."Crap...brick/unable to/etc."
     
  4. Stang

    Member Stang GBAtemp Regular

    Joined:
    Dec 17, 2008
    Messages:
    289
    Country:
    United States
    Install preloader! That way if you pull a stupid you can easily fix your mistake [​IMG]
     
  5. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    It will work if you already have an older cios installed.

    But if you don't, you'll have to do this:
    -Install IOS35-64-v1040.wad with wad manager (Google it)
    -Get WMIOS35 from this pack
    -Use WMIOS35 to install cios-fix.wad (Google it)
    -Run the cios rev 10 installer
     

Share This Page