Is Homebrew usable on 4.5 sysnand?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Francesca, Dec 30, 2015.

  1. Francesca
    OP

    Francesca GBAtemp Regular

    Member
    208
    11
    Mar 17, 2015
    Armenia
    I haven't been able to find any detailed info on homebrew and there's only so much one can understand from smea's page so I had to ask here. Do 4.5 o3ds users have any hope of getting homebrew to work? The browser variant didn't seem to work at all. Is Cubic Ninja while in emunand the way to go? Mine is the latest fw I believe.
     
  2. Octoling

    Octoling Banned

    Banned
    304
    61
    Dec 28, 2015
    United States
    Same place as [INSERT NAME HERE]
    With ninjhax 1.0 yes
     
  3. Francesca
    OP

    Francesca GBAtemp Regular

    Member
    208
    11
    Mar 17, 2015
    Armenia
    Wouldn't there be any problems with using an outdated ninjhax version?
     
  4. Octoling

    Octoling Banned

    Banned
    304
    61
    Dec 28, 2015
    United States
    Same place as [INSERT NAME HERE]
    no
     
  5. muskieratboi

    muskieratboi Rydian's got some competition!

    Member
    401
    235
    Sep 19, 2012
    Dude, 4.5 is deprecated. Update to 9.2.