irritating problem with r4! !!

Discussion in 'R4 DS' started by megaman44, Nov 25, 2013.

  1. megaman44
    OP

    megaman44 Newbie

    Newcomer
    3
    0
    Nov 24, 2013
    Bristol, United Kingdom
    Hi guys, after not using my ds for a long time I've decided to start to use it again, I've just got my brothers r4 from him but for some reason it was all written in French, so I've tried to format and 're install the firmware etc..... but I cannot for the life of me find out how to do it, I've tried downloads from various places and don't know if I'm either doing it wrong or getting the wrong firmware etc .... (I've been trying to do this now for 2 days!) I am not technical with this stuff at all but I've owned an r4 in the past and,managed to get it to work but this one
    just evades me, I just cannot get it past the loading screen what ever I do ........ the card I have is below,
    any help you guys could give me I'd be really gratefull

    thanks in advance guys :)

    CAM00124.jpg
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    you need Kernel
    not Firmware

    Kernel is the Menu

    loading screen
    do yo u mean game booting or booting to the menu?
     
  3. megaman44
    OP

    megaman44 Newbie

    Newcomer
    3
    0
    Nov 24, 2013
    Bristol, United Kingdom
    booting up in general, the only screen I can see every time is,the one below !
    thanks for,the reply though.
    CAM00125.jpg
     
  4. megaman44
    OP

    megaman44 Newbie

    Newcomer
    3
    0
    Nov 24, 2013
    Bristol, United Kingdom
    Any ideas ?