iPhone 3G massive slowdown issue

Discussion in 'General Gaming Discussion' started by Kamiyama, Aug 25, 2009.

  1. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    485
    24
    Mar 14, 2007
    Finland
    So, I have pretty weird issue with my iPhone 3G. The phone has started lagging as hell couple days ago, when I'm trying use programs, when I don't do nothing with it and etc. Even games that used to play like 60fps are playing about 5-10fps. I tried reboot it hundreds of times but still slowdowns and such. The battery is drained to empty like 2-3 hours with full recharge.

    Only thing that I know what it could be, it may be some network thing. When I turn the phone to plane mode, it's all normal, games and other stuff are working just fine. I may transfer some stuff somehow too, since my computers speakers are making that strange noise when phone are next to them.

    I have jailbroked iPhone 3G with 3.0 firmware and Ultrasn0w and I'm using prepaid sim card so I have no 3G/Edge/other data services.

    EDIT: Well, that was fast. I just used "reset network settings" and its working fine now. But if anyone know what that could be, please reply.
     
  2. Linkiboy

    Linkiboy GBAtemp Testing Area

    Member
    4,888
    37
    May 14, 2006
    United States
    Maybe you had push mode set to always push or something?
     
  3. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    If by any chance your using the BossPaper BETA, that could be why, it's known to make the iPhone a bit laggy.
     
  4. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    485
    24
    Mar 14, 2007
    Finland
    I have no BossPaper. BossPref, yes. That slowdown thing is back and even reseting network settings doesn't work anymore. Every time when sim-card is taking a signal, the phone starts lagging. I downloaded TaskManager on Cydia and taked a look background apps. I didn't see really anything strange but here's the list:

    kernel_task
    launchd
    sbsettingsd
    syslogd
    lockdownd
    mediaserverd
    mDNSResponder
    fairplayd
    configd
    configd
    accessoryd
    SpringBoard
    CommCenter
    notifyd
    apsd
    MobilePhone
    SCHelper
    BTServer
    itunesstored
    TaskList

    Just wondering why there's two configds and what that apsd could be.
     
  5. ConJ

    ConJ The Toker

    Member
    920
    1
    Jul 18, 2008
    Glastonbury
    Did you install a new app or theme?
     
  6. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    485
    24
    Mar 14, 2007
    Finland
    Nope, I haven't been installing anything since TaskManager and last time was when Wolfenstein RPG was released so way back there. I just upgraded BossPref and couple other apps in Cydia, but the phone was lagging before that.

    I'm kind of pissed off with this problem. If I want even play something or use camera, I need put the phone on plane mode every single time to stop that damn lag.

    EDIT: Problem solved, hopefully. I just reinstalled Ultrasn0w.

    An another EDIT: This is not happening!! Arrrggghh!!! It's back again! I even tried reinstalling Ultrasn0w, resetting network settings, but anything doesn't work! Maybe I just try reformat it. I'm pretty sick of this.