IOS58 Installer Problem

Discussion in 'Wii - Backup Loaders' started by 9apples, Feb 7, 2011.

  1. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    Hi guys,

    I have Configurable USB Loader on my Portable hdd and the forwarder channel installed.

    I read in the official forwarder thread that if you dont have IOS58 installed then when you go to the forwarder channel, it will just go back to the Wii System Menu(which is what my Wii is doing).

    I downloaded the installer and put it onto my SD card and when I run IOS58 Installer, it downloads and then says Installation Failed.

    Any ideas how I could sort this?

    Any help is greatly appreciated,

    Thanks!
     


  2. cambric

    cambric GBAtemp Fan

    Member
    408
    0
    May 17, 2009
    Italy
    Tuscany
    Be sure to have Homebrew Channel version 1.0.8 installed....
    if you have a previous version try to update to 1.0.8....
     
  3. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    Thanks for the quick reply pal.

    How do I check which version I have?

    I'm not well versed in these methods, still learning!

    Thanks
     
  4. bowser

    bowser Mwa ha ha ha!

    Member
    2,260
    758
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    It should be displayed in the top right corner in the Homebrew Channel.
     
  5. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    It should say in the top right of the HBC screen i.e 1.0.7
     
  6. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    It says 1.0.8 IOS61 v22.30

    Thanks for your replies
     
  7. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    I think I installed some version of IOS58 with ModMii when modding the Wii, could that have something to do with it?
     
  8. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    uninstall any IOS 58 wad you may have installed and then try the installer again. if that doesn't work try using the NUSD app to download the latest version of the file and compile a wad for you to use in wad manager. I couldn't for the life of me make the installer work at first either.
     
  9. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    Just tried to uninstall it with Multi Mod Manager and it says Uninstalling 1/1: IOS58-64-v6176.wad
    Final status - 1 did not complete.

    Am I in trouble?
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    Install IOS236 if you have not already done so. Load Multi-Mod Manager, reload with IOS236 (bottom option), and reinstall IOS58 without any patches. Run the hackmii installer and reinstall the Homebrew Channel (so it uses IOS58 instead of IOS61).
     
  11. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    Didnt work for me Lacius but I do appreciate the help!

    Homebrew channel uses IOS58
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    If the Homebrew Channel is using IOS58 now, then you have it installed and that probably is not your problem. Does Configurable USB Loader work in the Homebrew Channel? Does the forwarder channel work when you have it on your SD card? What forwarder channel are you using? Is it one of these?
     
  13. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    I just took the SD card out and it loads from the Homebrew Channel, from the USB.

    The forwarder channel I got from ModMii when I went through the wizard to softmod the Wii
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    I am unsure what forwarder channel comes with ModMii. Do me a favor and install this WAD and see if it works.
     
  15. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    Ill just do it now. This is the one from ModMii USBLoader(s)-ahbprot58-SD-USB-v8b-IDCL
     
  16. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    That alternative one you gave me does the same thing as the modmii one pal, just goes back to system menu
     
  17. Lacius

    Lacius GBAtemp Guru

    Member
    5,867
    2,248
    May 11, 2008
    United States
    Are you using the latest version of Configurable USB Loader? Download and run sysCheck and paste the results here. Also, you didn't answer my previous question about the forwarder channel working or not working with CFG on the SD card instead of the USB drive.
     
  18. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Is your folder named correctly, maybe the forwarders path can't be found
     
  19. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    ok Ill just look now
     
  20. 9apples
    OP

    9apples Member

    Newcomer
    29
    0
    Sep 4, 2009
    Didnt work, I changed the folder in USB:/apps/USBloader_Cfg/ to USB:/apps/usbloader/ and it still doesnt work