IOS37?

Discussion in 'Wii - Hacking' started by Goli, May 26, 2009.

  1. Goli
    OP

    Goli RPG

    Member
    2,571
    2
    Jul 16, 2008
    Cote d'Ivoire
    So I'm trying to install Bubble Bobble Plus!, but everytime I try to do it when it says Installing content #05 I get a error ret= -1022, but I just noticed that besides the download link from the website providing the wad it says IOS37 needed!
    The HBC says I have IOS36 v4.18 installed, so I'm wondering how to install IOS37 now...
    I'm guessing cIOS will do it but I'm asking here just to be sure.
     
  2. barnito

    barnito Newbie

    Newcomer
    5
    0
    May 26, 2009
    United States
    Try uninststalling the wad THEN reinstalling it, I was having this problem and it turns out there was a ticket from a previous install or a failed one.... not sure which... worked for me anyway...
     
  3. powser

    powser Advanced Member

    Newcomer
    67
    1
    Dec 31, 2006
    Use anytitle deleter to see which IOS u already have.

    I don't believe u need to use cIOS, u can just use the standard ios37.

    But don't take my word for it.