IOS32?

Discussion in 'Wii - Hacking' started by nextnomura, Apr 23, 2009.

  1. nextnomura
    OP

    nextnomura Advanced Member

    Newcomer
    52
    0
    Jul 18, 2004
    Indonesia
    I have downloaded and burned the major minor's majestic march, i downloaded it from demonoid, this is from the readme file:

    i download from the source because it has a really small size, only 700mb. when i run it using the disc channel, the screen goes black, then i use gecko os, and it says the game need IOS32 to run, but it can't find the IOS file on disk. i have read wiibrew.org on the IOS history page, there is no IOS32, i google it too and i never find it.. what should i do? anyone can help me where to find the ios32?
    i have burnt it twice, 2 dvds for nothing [​IMG]

    FYI my wii is at 4.0U with hbc 1.0.1 and ciosrev9 installed

    thanks in advance
     
  2. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    24
    Dec 31, 2006
    Gambia, The
    The readme says that the game was patched to IOS32. So yeah it's not real. The creator probably installed a cIOS as IOS32. Just patch the game to IOS36 or something and it should run again. ^^
     
  3. nextnomura
    OP

    nextnomura Advanced Member

    Newcomer
    52
    0
    Jul 18, 2004
    Indonesia
    OK, I'll try it.
    can you tell me how to patch it? i don't understand [​IMG]
    thanks.
     
  4. muck chucker

    muck chucker GBAtemp Regular

    Member
    161
    0
    Sep 21, 2008
    United States
  5. nextnomura
    OP

    nextnomura Advanced Member

    Newcomer
    52
    0
    Jul 18, 2004
    Indonesia
    ios249? is that cios? am i have it? the readme says ios30 is recommended, which is better?
    sorry to ask but i really don't want to lose any dvd again..
    thanks for the links [​IMG]
     
  6. maxtom

    maxtom Member

    Newcomer
    13
    0
    Nov 11, 2008
    Cote d'Ivoire
    use 36 or 37, but really you can use any other, maybe the best is the cios 249, but you have to install it
     
  7. muck chucker

    muck chucker GBAtemp Regular

    Member
    161
    0
    Sep 21, 2008
    United States
    FYI my wii is at 4.0U with hbc 1.0.1 and ciosrev9 installed

    yes its cios and it uses 249 and you say you have it. it will work ive patch tons to 249
     
  8. nextnomura
    OP

    nextnomura Advanced Member

    Newcomer
    52
    0
    Jul 18, 2004
    Indonesia
    ok, i'll try it. thanks a lot [​IMG]
     
  9. nextnomura
    OP

    nextnomura Advanced Member

    Newcomer
    52
    0
    Jul 18, 2004
    Indonesia
    fail [​IMG]
    error 002 appear, i tried using gecko os 1.07b, the 002 still appear.. [​IMG]
     
  10. axe97

    axe97 GBAtemp Regular

    Member
    121
    0
    Dec 28, 2008
    United States
    USA
    use gamma loader with 002 fix or install cioscorp.
    they both fix the 002 error.
    you patched it good though
     
  11. wiiman123

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    ................................
     
  12. nextnomura
    OP

    nextnomura Advanced Member

    Newcomer
    52
    0
    Jul 18, 2004
    Indonesia
    i forgot to tell that my wii use wiikey & 55, 53, 38 installed
    and all of latest games working without problem (madworld, ffcceot, sonic black knight, excitebots, etc) why this game isn't working..
    ok, i already waste 3 dvds [​IMG]
    is this game really worth to play? i like parrappa the rapper and um jammer lammy, so i really want to try this game. did someone have played this yet?
     
  13. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    24
    Dec 31, 2006
    Gambia, The
    Are you sure you patched it to IOS36? Error #002 means that the IOS the game trys to run of isn't there...
     
  14. Ergo

    Ergo GBAtemp Advanced Fan

    Member
    614
    131
    Oct 29, 2008
    United States
    It's actually pretty lousy from the time I spent with it and nowhere near as good as Lammy or Parappa.
     
  15. nextnomura
    OP

    nextnomura Advanced Member

    Newcomer
    52
    0
    Jul 18, 2004
    Indonesia
    i'm pretty sure about it, i tried ios36 and ios249, its all same. [​IMG]