ios236 dsi error

Discussion in 'Wii - Hacking' started by fault, Mar 29, 2011.

Mar 29, 2011

ios236 dsi error by fault at 1:42 PM (1,672 Views / 0 Likes) 3 replies

  1. fault
    OP

    Newcomer fault Newbie

    Joined:
    Dec 16, 2010
    Messages:
    6
    Country:
    Turkey
    hi everyone,
    when i try to install patched ios236 , i am getting DSI error with a lot numbers. (when i open ios236 v4 installer from HBC, i press 1 and i get this error)

    i tried the ios236 v5 installer too and i get : "couldnt open : IOS36-64-3351.wad" error.

    I downloaded IOS36 v3351 as IOS36-64-3351.wad by using NUS Downloader and I installed it with MMM (multimodmanager)
    i am installed successfully.

    but when i try to install cIoss
    (cIOS202[38+60]-v4.wad,
    cIOS222[38+37]-v4.wad,
    cIOS223[38]-v4.wad,
    cIOS249[57]-v19.wad,
    cIOS250[38]-v19.wad,
    USBLoaderCFG_Forwarder-UCXF.wad ), i get this error ret -2011


    here are the screenshots:
    [​IMG]

    [​IMG]

    [​IMG]
     
  2. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    I would remod using Modmii if I were you. We have no idea what you have done/installed so far. IOS236 installer requires the wad to be on your SD card, not installed on your wii. It patches IOS36 and installs it to slot 236 on your Wii. Unless you are using a Wad manager that uses AHBPROT instead of a cIOS then you shouldn't be able to install any wads

    Look in the stickies for Modmii
     
  3. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    The problem is you don't have a file on the root of your SD card named IOS36-64-v3351.wad make sure that the IOS 36 file is on the root of the SD card with that name.
     
  4. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    This very same question has been posted by the OP in the "Modify any Wii 4.3 & below" thread too
     

Share This Page