IOS problem?

Discussion in 'Wii - Hacking' started by Irixion, May 26, 2009.

May 26, 2009

IOS problem? by Irixion at 2:35 AM (377 Views / 0 Likes) 0 replies

  1. Irixion

    Newcomer Irixion Member

    Feb 7, 2009
    So, a while ago I managed to get my Wii to run GC and Wii backups, and when the USB loader came out, I jumped at the chance and got that to work.

    However, a few days ago--it suddenly stopped.

    The USB loaders give me a -6 return error, and the disk channel only sometimes detects burned games as playable. It would say unable to read disk with the '?' sign, and if i were to take it out and put it back in, it would sometimes read the game.

    Can anyone tell me what the problem is? I've tried uninstalling and reinstalling IOS249, but I'm still having this problem. I tried reformatting my WBFS disk, I tried formatting and fixing up my SD card (error check and bad sector recovery, because it HBC would get a black screen when loading a piece of homebrew, but that seems to be fixed.)

    I'm thinking about doing a system format and redoing everything starting with the Twilight hack, so if I can't fix it now that's what I'll do, but that's as a last resort, as now I don't have a home internet connection, and some of it may be impossible to restore without one.

    Any help is really appreciated.

Share This Page