Ios installing problem After 4.0

Discussion in 'Wii - Hacking' started by MadEditor, Apr 14, 2009.

Apr 14, 2009
  1. MadEditor
    OP

    Newcomer MadEditor Newbie

    Joined:
    Apr 14, 2009
    Messages:
    5
    Country:
    Belgium
    Hi..

    I've had the homebrew channel for a long time already ... But after a while i don't know why (seems to be after upgrading the homebrew channel itself) i could'nt install any WAD anymore... whenever i try i get the -2011 error...

    And i unfortunatly installed the 4.0 after that ..

    Now i've been trying to install IOS36 patches or the USB loader with no success...

    I dont't know what to do... the homebrew channel is still working but most of the upgrade program or installing new IOS are not working ...

    I hope someone can help me find out the problem ...

    Thanx
     
  2. MightyMouse

    Member MightyMouse GBAtemp Fan

    Joined:
    Apr 2, 2009
    Messages:
    350
    Location:
    AntiSoftMii
    Country:
    United Kingdom
    if you have cIOS installed

    attempt to use Waninkoko's IOS Downgrader.

    report results.
     
  3. MadEditor
    OP

    Newcomer MadEditor Newbie

    Joined:
    Apr 14, 2009
    Messages:
    5
    Country:
    Belgium
    I have never installed any cios myself but if i remember well the homebrew channel did it in an update... And i suppose that installing the homebrew channel installed a cios too..

    I have tried the downgrader 1.2, it just reboot without doing anything

    downgrader 1.0 works fine but gives me ERROR! (ret = -1035) whatever the version i try to downgrade to

    on a side note the 1.0.1 update of the homebrew channel don't work either i get error -1040002011 installing ticket

    I'm pretty confused about all those cios ;-)
     
  4. MadEditor
    OP

    Newcomer MadEditor Newbie

    Joined:
    Apr 14, 2009
    Messages:
    5
    Country:
    Belgium
    apparently the downgrader 1.2 need the cios37 rev 3...

    So i tried installing that cios also with no luck, i get the ERROR! (ret = -2011) again
     
  5. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    The IOS Downgrader require cIOS 37 rev03 or greater. (Keep in mind the later cIOS versions are based on IOS36.)

    There is no reason for Team Twiizers to bundle cIOS with the Homebrew Channel (it doesn't use it in any way, shape, or form). Not to mention, they are against piracy and cIOS is the antithesis to that.

    I believe you are out of luck at the moment, as the 4.0 update contains IOS updates that block all existing homebrew methods.
     
  6. MadEditor
    OP

    Newcomer MadEditor Newbie

    Joined:
    Apr 14, 2009
    Messages:
    5
    Country:
    Belgium
    Well i hoped somenone could figure out what hapenned...

    What troubles me is that everything is working fine, HBC is working great
    but i can't install or upgrade anything anymore :-(

    Any wizz to help me ?
     
  7. MadEditor
    OP

    Newcomer MadEditor Newbie

    Joined:
    Apr 14, 2009
    Messages:
    5
    Country:
    Belgium

Share This Page