iOS 5 Jailbreak - Cydia - Can't get SBSettings?

Discussion in 'iPhone, iPod & iPad' started by MarcusRaven, Dec 28, 2011.

  1. MarcusRaven
    OP

    MarcusRaven HBC Theme Maker

    Member
    952
    130
    Feb 5, 2010
    United States
    N. Carolina
    Alright, so I updated to iOS 5.0.1 and jailbroke it untethered. In Cydia, why can't I reinstall SBSettings? It says the following:

    Depends: libhide>=2.0.6-4
    Depends: sbsettingstoggles>=3.0.5
    Depends: iOS Firmware < 4.0
    Depends: libactivator>=1.3.2

    Looking into each specific thing, I either need to install sbsettings for it, or it isn't available. >.<

    I'm stuck in a dependency circle. Any help?
     
  2. 431unknown

    431unknown Greatness Awaits

    Member
    2,056
    275
    Sep 29, 2008
    United States
    I can't get anything that is on the big boss repo. Since the release of the untethered jailbreak and spire being hosted by them, everybody and their brother wanting spire have probably over loaded them.
     
  3. Blake1710

    Blake1710 GBAtemp Regular

    Member
    185
    0
    Dec 24, 2008
    New South Wales, Australia
    ^this is true, ios5 untethered has just been released, so all the main repos are being hammered

    only thing you can do is wait, or just keep refreshing (changes>refresh)
     
  4. Dangy

    Dangy GBAtemp Maniac

    Member
    1,406
    15
    Apr 5, 2009
    United States
    I'm getting the same thing.

    http://i.imgur.com/W88tE.jpg
     
  5. 431unknown

    431unknown Greatness Awaits

    Member
    2,056
    275
    Sep 29, 2008
    United States
    @Dangy yeah I was still getting errors like that up till around 9pm eastern time last night and I am still getting errors on some repos. I was able to get sbsettings tho. It should get better in the next day or so.
     
  6. Dangy

    Dangy GBAtemp Maniac

    Member
    1,406
    15
    Apr 5, 2009
    United States
    Got it to work finally.