Internet Problems?

Discussion in 'Wii - Hacking' started by Sorox, Oct 12, 2008.

Oct 12, 2008

Internet Problems? by Sorox at 6:39 PM (663 Views / 0 Likes) 4 replies

  1. Sorox
    OP

    Member Sorox Master Firo Soul

    Joined:
    Jul 8, 2008
    Messages:
    827
    Location:
    Country:
    United States
    Im using a Wi-fi USB connector to connect to the internet but msomething is fishy. The Computer says that im connected with full strength, but the internet almost never works. What makes me even more pissed off is that apps on the HBC DO work with the wifi usb connector. I keep trying to play Medal of honor: heroes 2, but everytime i try either a 20100 error comes up or a like 51340 erorr. Does anyone know whats up? Btw, i have the 2 Backup loader channels installed on my wii. Is having just one even bad? Is that whats causing all this?


    HELP!!!!
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    YOU CANT PLAY ONLINE WITH THE BACKUP LOADERS,
    if you can then its only a few, because the likes of mario kart DO NOT WORK
     
  3. Defiance

    Member Defiance oh my god.. it's full of trading cards...

    Joined:
    Oct 7, 2007
    Messages:
    1,504
    Location:
    Terminus
    Country:
    United States
    YES YOU CAN

    ... [​IMG]
     
  4. Minox

    Supervisor Minox Spytech Employee

    Joined:
    Aug 27, 2007
    Messages:
    5,617
    Country:
    Sweden
    Do you use Vista?
     
  5. Sorox
    OP

    Member Sorox Master Firo Soul

    Joined:
    Jul 8, 2008
    Messages:
    827
    Location:
    Country:
    United States
    Im using XP and im playing the original game. I fixed the problem though. There was a fire wall blocking my Wi-fi.
     

Share This Page