1. alternateshadow3

    OP alternateshadow3 Newbie
    Newcomer

    Joined:
    Jul 26, 2010
    Messages:
    8
    Country:
    United States
    A couple months ago I'd switched to AT&T's U-Verse because my mom works at home, and her job requires internet availability. We switched because the previous internet host we were using kept crashing, causing us to disconnect constantly.

    So we switched, and the internet on our computers work very well. But on my R4i, it won't connect anymore. I think U-Verse is WEP, which leads me to thinking that R4i SDHC doesn't support WEP. I'm using Menu 1.4 on my DSi, which is what my R4i is, it'll work on Menu 1.4 or lower.

    Is this the case? Any help would be much appreciated. Thanks.
     
  2. injected11

    injected11 Crescent Fresh™
    Member

    Joined:
    Jul 17, 2009
    Messages:
    1,776
    Country:
    United States
    Even with an "i" in the product's name, it still only runs in standard DS mode, and standard DS uses WEP. It should work fine.

    Did you bother re-setting up your DS's wifi settings?
     
  3. NES SNES V.B. N64 G.C. Wii WiiU

    NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!
    Member

    Joined:
    Feb 10, 2011
    Messages:
    859
    Country:
    All DSes use WEP, as it is the standard for the DS. It should work fine, unless you have confused WEP with WPA security. If it is WPA or WPA2 it wilkl not work in games, only in DSiware and the browser, and not in your R4 SDHC. Some flashcarts allow you to disable the internet as well so check if you have got that option and it is enabled.
     
  4. alternateshadow3

    OP alternateshadow3 Newbie
    Newcomer

    Joined:
    Jul 26, 2010
    Messages:
    8
    Country:
    United States
    My mistake. Apparently it's WPA. [​IMG]
     
  5. NES SNES V.B. N64 G.C. Wii WiiU

    NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!
    Member

    Joined:
    Feb 10, 2011
    Messages:
    859
    Country:
    Well then unfortunately, there is nothing you can do. The only thing I can think of is changing the security from WPA to WEP, I think it can be done somehow?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Internet, problem,