Internet exoplorer will not work with WMP

Discussion in 'Computer Games and General Discussion' started by Westside, Aug 5, 2009.

Aug 5, 2009
  1. Westside
    OP

    Member Westside Sogdiana

    Joined:
    Dec 18, 2004
    Messages:
    2,905
    Location:
    Guantanamo bay
    Country:
    Uzbekistan
    My internet explorer will play embedded wmvs and mpg videos, but whenever there is a link on the page, it will not work.

    I am using windows vista and wmp 11.
     
  2. Raki

    Member Raki GBAtemp Advanced Fan

    Joined:
    Jul 16, 2008
    Messages:
    554
    Country:
    Germany
    Your're using Internet Explorer - here's you fault.
    Seriously get away from that crap - I have to use it on work now and I'm hating it...
     
  3. Westside
    OP

    Member Westside Sogdiana

    Joined:
    Dec 18, 2004
    Messages:
    2,905
    Location:
    Guantanamo bay
    Country:
    Uzbekistan
    I use firefox as my main browser, and chrome as my secondary. However, I do not like having problem in even one part of windows... I mean, I would perfer if this computer is running properly, I know something is wrong when I have this problem.
     
  4. Regiiko

    Member Regiiko GBAtemp Fan

    Joined:
    Apr 19, 2007
    Messages:
    326
    Location:
    Örebro
    Country:
    Sweden
    You don't like having problems in Windows? May I inquire into why the fuck you installed it in the first place? [​IMG]
     
  5. cliffey501

    Newcomer cliffey501 Newbie

    Joined:
    Jun 1, 2009
    Messages:
    9
    Country:
    United States
    if your using firefox and chrome aleady then who cares what internet explorer is doing its a pile of shit anyways if it wasnt so hard to uninstall i would just uninstall it. lol
     
  6. zuron7

    Member zuron7 RBYG

    Joined:
    Apr 6, 2009
    Messages:
    1,369
    Location:
    GPS not available in this area
    Country:
    India
    Just use a different browser.
    there are loads of them out there.
     

Share This Page