Installing WADS gives me a -1022 error

Discussion in 'Wii - Hacking' started by strongfan, Dec 15, 2008.

Dec 15, 2008
  1. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
    okay, so I've downgraded to 3.2 and did the whole Oct. 23 fix.
    However, I still seem to be getting that problem. I AM able to install the WADs mentioned in the fix tutorial, but any other WAD gives me -1022.
    The only WADs exempt from this are SoftChip, WAD manager, Mario 64, WiiGator, the IOS16 thing, and cios fix. Help?

    UPDATE: Since nobody seems to be answering this question I've been asking repetedly in this topic, WHY WON'T THE DAMNED IOS DOWNGRADER WORK?
     
  2. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    did you run IOS Downgrader v1 by: waninkoko.... (NOT cIOS Downgrader..)
     
  3. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
    I press A to continue, and then it immediately says "Press any button to restart your Wii".
     
  4. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
  5. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    ok do you have internet connection established , and if you do restart your router and the Wii console [​IMG] and run IOS Downgrader ( not cIOS downgrader ) then you should be fine [​IMG]
     
  6. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
    I tried that, but the IOS Downgrader(not CIOS) STILL didn't work! Does anyone else have this issue?
     
  7. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
    Seriously! Doesn't anyone have an answer? Why doesn't IOS downgrader work?
     
  8. RC89

    Member RC89 GBAtemp Regular

    Joined:
    Nov 18, 2008
    Messages:
    161
    Country:
    Denmark
    Install cios_fix with wadmangerios 16, it will probably work.
     
  9. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
    tried that several times. Neither vcWAD installing nor the IOS downgrader have been fixed. Right now, my main focus is with the IOS downgrader problem. WHY DOES IT REBOOT?
     
  10. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
    I don't mean to be a pest, but I could really use some help!
     
  11. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
    Am I, like, invisible or something? It's a very simple question: Why won't IOS downgrader work?
     
  12. Quincy

    Member Quincy Your own personal guitarist :3

    Joined:
    Nov 13, 2008
    Messages:
    1,435
    Location:
    Your house, robbing your stuff
    Country:
    Netherlands
    Dude...double posts...triple posts...NO AWNSERS MEANS THAT WE CANT HELP YOU...


    You could seek help on the IRC channel #WiiHelp at EFnet
     
  13. strongfan
    OP

    Newcomer strongfan Member

    Joined:
    Dec 14, 2008
    Messages:
    12
    Country:
    United States
    thankyou! And sorry for those posts! I was kinda frustrated.
     

Share This Page