Installing uLoader

Discussion in 'Wii - Backup Loaders' started by DespizingU, Nov 16, 2010.

  1. DespizingU
    OP

    DespizingU GBAtemp Advanced Fan

    Member
    1
    Dec 17, 2007
    United States
    I have just now discovered this new usb loader. At looks like in order to use it I have to install some cios's from the included download. So my question is, should I go ahead and install everything that the cios installer will let me install? Or is there only certain ones I should install?

    Just wanted to make sure about this before I went ahead and did it and maybe messed something up.

    Thanks for any help.

    EDIT: Nevermind, I guess I should have actually tried uLoader before making this thread. I didn't have to install anything(guess I'm up to date?). Everything worked, including multiplayer in Black Ops.

    So what do you guys think, should I go ahead and still install those cios's? Would doing that update them?
     
  2. harmor

    harmor GBAtemp Fan

    Member
    1
    Jan 8, 2010
    United States
    You should go ahead and install the cIOS's. Download Herme's cIOS Installer from filetrip.net as I know it's the latest version. I don't know if the installer in the package you downloaded is v5.1.

    From Complete Softmod Guide

    * IOS222 with base IOS38
    * IOS223 with base IOS37
    * IOS224 with base IOS57
    * IOS202 with base IOS60
     
  3. DespizingU
    OP

    DespizingU GBAtemp Advanced Fan

    Member
    1
    Dec 17, 2007
    United States
    Thank you very much for the response, harmor. I'll go ahead and give them an install.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice