Installing SoftMii on 3.2 system

Discussion in 'Wii - Hacking' started by nickname, Jan 31, 2009.

  1. nickname
    OP

    nickname Advanced Member

    Newcomer
    1
    Jan 31, 2009
    Canada
    My system is already 3.2 and loads backup games great with the gamma loader. Is it even worth doing this installation?

    I noticed in the .doc that came along with the files, that one of the steps runs through a 3.3 to 3.2 downgrader as well as installs starfall. My system already being 3.2, with HBC, is it save to run this from the 3.3 -> 3.2 w/starfall or just skip that step. I can't seem to install starfall. When i try loading it it says press B, but when I do, nothing happens.

    N e who, lemme know your thoughts.
     
  2. Golfman560

    Golfman560 TheRapist.com

    Member
    1
    Dec 29, 2008
    Living with seals
    Start at Phase 2 in the SoftMii instructions. Since you're at 3.2 already all you need to do is install the new/editted Starfall hacks with AnyRegionChanger, then install Preloader and thats about it.

    And there's better compatibility with SoftMii than with WiiGators 0.3G (Did WiiGator give up?)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice