Installing savegame file problems?

Discussion in 'Wii - Hacking' started by roxanne410, Oct 26, 2011.

Oct 26, 2011
  1. roxanne410
    OP

    Newcomer roxanne410 Newbie

    Joined:
    Oct 26, 2011
    Messages:
    3
    Country:
    Canada
    Hello everyone!
    I'm having serious errors when it comes to installing my extracted data back to my wii. I have used every program available, and no prevail over my problem.

    I downloaded all my files from the internet, and Extractor and Installer were not showing up on the homebrew menu. So I tried Save game manager. It went to a black screen and turned off my wiimote. I then tried savegame manager GX... All my games showed up, but is said "Unable to setUID" I updated the CIOS to... 56 I believe and only 2 of my games appear on the menu, and unable to setUID still occured.

    I then downloaded the homebrew browser. The following are the results of the errors and successes:

    Savegame Manager: Now appears as some writing appears stating an error and a light buzzing sound is heard.

    Savegame Manager GX: No change from original problem

    Savegame extractor: Actually appeared on the homebrew menu! I was able to extract the data, edit it, and then put it back on the SD card. Problem? Not here. This is when it began to be terror.

    Savegame installer: Does not appear on the homebrew menu! I really need to fix this as soon as I can. I understand that it's older, but the newest doesn't seem to be working. Does anyone know how to fix this?


    Anyway, if anyone can help me fix ANY of the three that I can use to install my game, it would be a MASSIVE help. Thank you very much!

    [EDIT]
    It was IOS61 V21.29

    Also, I downloaded the savegame manager MOD which works, but when I try to install the game data, I get an error ret
    -1.
     
  2. crazycaveman

    Newcomer crazycaveman Member

    Joined:
    Oct 4, 2011
    Messages:
    37
    Country:
    United States
    For installing a savegame, have you run the game at least once before attempting to install? A savegame needs to exist before you copy a new save file to the wii. Also, when you say "it was IOS61 v21.29," I assume that's what IOS your homebrew channel is using, yes? If so, I would recommend installing IOS58 and reinstalling the homebrew channel (just run the hackmii installer from your current homebrewchannel). This might fix the problem with savegame manager gx. Also, what cIOS do you have installed to slot 249? (rev17/18/21/whatever or d2x v?)
     
  3. roxanne410
    OP

    Newcomer roxanne410 Newbie

    Joined:
    Oct 26, 2011
    Messages:
    3
    Country:
    Canada
    I'll give that a shot :)
    Yeah, IOS61 is for homebrew. I have tried installing IOS58, but it's not exactly installing correctly, seeing as it is still IOS61 (or do i need to uninstall it...?)
    I'm not too sure about the cios.... I'm sorry :) I'll follow your steps!
     
  4. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    You need to re-install the HBC.
     
  5. roxanne410
    OP

    Newcomer roxanne410 Newbie

    Joined:
    Oct 26, 2011
    Messages:
    3
    Country:
    Canada
    I did it, and now the apps are showing up, however i am still getting ret -1 and unable to set UID. This is weird because the save date does indeed exist on the wii :/ Any suggestions?
     

Share This Page