Installing oothax for a friend?

Discussion in '3DS - Homebrew Development and Emulators' started by anonynom, Nov 15, 2016.

  1. anonynom
    OP

    anonynom Punchyleaf

    Member
    428
    96
    Aug 19, 2015
    United States
    New Jersey
    i have a friend who has an old 3DS XL on the latest firmware, and a new 3DS on 9.2

    She updated the system after installing the 11.1 payload for oothax on her 9.2 system via homebrew oothax installer
    It keeps freezing and crashing the moment she presses A in OOT. I had her try the 11.2 firmware for the update and again the same nag. She took the homebrew starter kit from the homebrew github and it still crashes? I've tried everything I know to help her but it just doesn't seem to want to work? Is there any way to help her use oothax again on the latest firmware? She does not know how to do CFW and since I don't live near her I can't help her set it up either. She just wants homebrew access again on her XL
     
  2. Boured

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    535
    385
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Yeah the Installer is ending on a Yellow screen 100% of the time I launch it now, not sure what causes it.
     
  3. anonynom
    OP

    anonynom Punchyleaf

    Member
    428
    96
    Aug 19, 2015
    United States
    New Jersey
    It doesn't work on newer system firmware

    She's using the 9.2 3DS to use the sploit installer, which still works on that firmware
     
  4. swabbo

    swabbo Wot u doin readin dis m8?

    Member
    585
    210
    Mar 9, 2011
    East Yorkshire/ A Bin
    Yeah, using the 9.3 3DS to install the exploit for the 11.1 firmware 3DS will work, make sure the starterpack is up to date aswell as the boot.3dsx on the root :)
     
  5. anonynom
    OP

    anonynom Punchyleaf

    Member
    428
    96
    Aug 19, 2015
    United States
    New Jersey
    She's tried this, grabbed starter pack and all necessary files
    And it installs the payloads fine, but when she actually clicks on the game, and hit the A button to initiate the hax, it just freezes and crashes on her

    I've had her send me videos of what she's doing, and done things step by step, and she can't get it working again

    I've even tried to see if maybe it's just because her XL is the old version but I replicated every step I did with her and nothing went wrong and I got into homebrew just fine

    — Posts automatically merged - Please don't double post! —

    Fixed: for some reason the sploit installer kept giving her a bad file, so I sent her my save file and it worked
     
  6. swabbo

    swabbo Wot u doin readin dis m8?

    Member
    585
    210
    Mar 9, 2011
    East Yorkshire/ A Bin
    Glad to see you sorted it out!
     
  7. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    582
    94
    Jul 31, 2013
    United States
    Does CFW change this any, or is it still blocked regardless if your SysNaND is on latest?
     
  8. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
    If you have CFW, you're fine. You will not be affected by PASLR.

    Ninty decided to put a few games on a PASLR list (including Ocarina of Time)
     
    Boured likes this.