installing on mac

Discussion in 'Computer Games and General Discussion' started by nakib, Aug 14, 2008.

  1. nakib
    OP

    nakib Newbie

    Newcomer
    1
    Aug 14, 2008
    United States
    Hi im new to mac, i just bought Diablo 2 but i have a problem. I cant install it, it says i cant open the application because the classic environment is no longer supported. btw my mac is os x verison. so someone please help me and tell me how to install it
     
  2. Sstew

    Sstew GBAtemp's Grim Reaper.

    Member
    2
    Jul 15, 2008
    United States
    Florida
    Okay, well you have Diablo 2 which is FOR Mac OS 9, Not Mac OSX
    "Classic enviroment" is The OS 9 system.
     
  3. Sekkyumu

    Sekkyumu GBAtemp Regular

    Member
    1
    Nov 6, 2005
    France
    France
    You just have to go here and you're done [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice