Installing arm9loaderhax system not going to version 2.1.0.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Think Games, Jan 7, 2017.

  1. Think Games
    OP

    Think Games Member

    Newcomer
    17
    0
    Jan 6, 2016
    United States
    I'm trying to install arm9loaderhax on my Old 3DS to make sure I can do it before I do it on my New 3DS XL and I'm stuck while trying to install it. I'm following the 3ds.guide guide for it and I got to section II and it says my system should be on 2.1.0 but its still on the latest version. I tried going to the website it tells me to but it just gets stuck on "arm11.bin loading". I think the problem is that there was no file9 folder on my SD card so I just created a folder named file9 to put the files in so I think maybe something went wrong there. Can someone help me with this?
     
  2. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    632
    170
    Dec 15, 2016
    United States
    folder is files9 ..

    also, you need to be on 2.1 to open that url ..wont work on 11.2
     
  3. Think Games
    OP

    Think Games Member

    Newcomer
    17
    0
    Jan 6, 2016
    United States
    I checked the SD Card and I did spell it right on there, but am I supposed to manually downgrade to 2.1 cause that might be my problem. I expected it to automatically downgrade when I put the SD card in which is pretty dumb of me.
     
  4. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    632
    170
    Dec 15, 2016
    United States
    did you complete all steps on this page?

    https://3ds.guide/2.1.0-ctrtransfer
     
  5. Think Games
    OP

    Think Games Member

    Newcomer
    17
    0
    Jan 6, 2016
    United States
    Theres my problem I didn't realize I had to do this thanks for pointing me back in the right direction
     
  6. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    632
    170
    Dec 15, 2016
    United States
    please follow the guide to the tee ..do not miss a step ..if in doubt post here and ask ..