Install CFW on 2.1.0-4E

Discussion in '3DS - Flashcards & Custom Firmwares' started by Haninator, Oct 21, 2015.

  1. Haninator
    OP

    Haninator Member

    Newcomer
    36
    1
    Oct 21, 2015
    Gambia, The
    Hey guys,

    i got a broken 3DS, which can't read games and is on version 2.1.0-4E. Is there any way to install CFW on it? The browser exploits just crash :(
     


  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Nope, 4.1-9.2 only.
     
  3. Haninator
    OP

    Haninator Member

    Newcomer
    36
    1
    Oct 21, 2015
    Gambia, The
    Is it then actually possible to use another 3DS, which I downgrade to do a system transfer and then use a game, which is transfered?
     
  4. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,860
    839
    Sep 18, 2014
    United States
    I think you have to be completely updated to do that. But I'm not entirely sure. I say give it a shot and hope for success.
     
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    I can only think of one way and I am not 100% sure it will work and that's download play
     
  6. Haninator
    OP

    Haninator Member

    Newcomer
    36
    1
    Oct 21, 2015
    Gambia, The
    yes you are right, i didn't think about it correctly :/

    i tried it, but it sadly just asks to update and then tells me that the connection is lost
     
  7. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    Download play never transfer firmwares.
    It pops up the nag but when you click OK it tells you to upgrade it on your own.

    All TC need to do is to repair his 2.1.0-4E's cartridge slot.
     
    Last edited by MelonGx, Oct 28, 2015
  8. Haninator
    OP

    Haninator Member

    Newcomer
    36
    1
    Oct 21, 2015
    Gambia, The
    Sadly I am not good and doing such things and letting somebody do it is probably too expensive, so I guess I will have to let it be like this
     
  9. Raugo

    Raugo GBAtemp Regular

    Member
    298
    114
    Nov 22, 2014
    That's not true, With a cartridge version of the game (no digital version) the update is transferred and update the console.
     
  10. Haninator
    OP

    Haninator Member

    Newcomer
    36
    1
    Oct 21, 2015
    Gambia, The
    How do you know that? Did you try it? I used an eshop game to do that so your theory might be (hopefully) right.
     
  11. Raugo

    Raugo GBAtemp Regular

    Member
    298
    114
    Nov 22, 2014
    Yes, I updated one 3DS to 9.2 using the Download Play of Cooking Mama Bon Appetit
     
  12. Haninator
    OP

    Haninator Member

    Newcomer
    36
    1
    Oct 21, 2015
    Gambia, The
    Sounds really promising I will try it ASAP. Thank you for your advice.
    Edit: Do I need to update to a firmware like 4.x? Because the browser does not get updated so I can't use browserhax... Or is it possible to update to 9.2 to use themehax?
     
    Last edited by Haninator, Oct 28, 2015
  13. Raugo

    Raugo GBAtemp Regular

    Member
    298
    114
    Nov 22, 2014
    Upgrade first to 4.x-6.x (Mario Kart Rev02 has 4.3 and Download Play) then install rxtools and use dev mode with sysupdater to update to 9.2
     
  14. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Source Nintendo, I have always assumed it would have worked but have not had a chance to try it
     
  15. Haninator
    OP

    Haninator Member

    Newcomer
    36
    1
    Oct 21, 2015
    Gambia, The
    Sounds REALLY nice! I hope it works :) Though I have to find a game with download play
     
  16. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Advanced Fan

    Member
    981
    693
    Mar 25, 2014
    Cuba
    download play includes updates if the people sharing the game is using the gamecart, just be sure to update to 4.x
     
  17. Haninator
    OP

    Haninator Member

    Newcomer
    36
    1
    Oct 21, 2015
    Gambia, The
    With which game did you try it? I asked a friend for his copy of Luigi's Mansion 2, he will bring it to me tomorrow so I will test it and tell you if it worked, I really hope so
     
  18. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Advanced Fan

    Member
    981
    693
    Mar 25, 2014
    Cuba
    if LM2 haves download play then it's perfect because it's exactly 4.5
    This web haves a list of all *dumped* carts with his update, take a look:
    http://www.3dsdb.com/
    Just arrange the games by firmware and done
    You shou
     
  19. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    IIRC it doesn't matter what the cart is as long as the system running it is greater than or equal to the cart update. So remember the update is going to be taken from the target system and not the cart so make sure whoever is hosting the DLP is on system nand 4.5.
     
  20. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Advanced Fan

    Member
    981
    693
    Mar 25, 2014
    Cuba
    oh gosh.......
    waaaaaait. I tried to share my Mario Party cart from Gateway SYSNAND 4.5 to Gateway SYSNAND 4.5 and it asks me to update to 6x