[Information] bricked sys/emuNand after do nothing

Discussion in '3DS - Console, Accessories and Hardware' started by nedron92, Jan 31, 2017.

  1. nedron92
    OP

    nedron92 GBAtemp Regular

    Member
    256
    209
    Feb 18, 2016
    Germany
    He people,
    I had a very strange problem these days.
    I didn't touch my 3DS (11.2, a9lh with emuNand) much this time. Mainly once a week. At the last weekend
    I wanted play Pokemon Moon (did nothing other before),, but my I got only a blackscreen on my emuNand. sysnand was perfectly.
    So I thought maybe the sd could be courrpted or sth like that: -> copy emunand to sysnand, same problem (also without sd-card). I haven't backuped my emunand since october (didnt't change much, only many savegames), But I wanted to know what happening after only to play my games and did nothing other.
    I tried to replace somefiles (thanks to 3dbrew: in data/<nand_id>/sysdata), only the 0x00001XX ones.
    Swapped fles form original sys-to-emu and voila it works like a charm. I tried to identify the problem:
    It was the savegame of the config itself. (0x00010017 or sth like that). This file was enough to get successfull boot with Ninty 3DS bootlogo an initializing all needed data -.-. So I decided to get the file out of my old emuNand backup (osfmount...)and inject it to my current emuNand, all config were there (because nothing changed..normally).
    Now it works perfectly.
    But how could this be happened? I only played games this time (no program, no much try-error with my saveeditor xD). The only ting I did, was to get it long time in sleep-mode instead to reallly shutdown. Maybe there is the failure itself. Don't know.

    This is more for information/discussing. Hopefully the right section. Want to tell my last failure-experience, cause I have really rare ones with my Nintendo consoles.