In need of help! USB loader issues.

Discussion in 'Wii - Backup Loaders' started by adam_the_1st, Aug 22, 2010.

  1. adam_the_1st
    OP

    adam_the_1st GBAtemp Regular

    Member
    118
    0
    Apr 10, 2009
    Canada
    I have an original launch Wii, and have had it soft-modded for a long time now. I had typically been using USBloaderGX and had recently started playing with WiiMC. Sometime a couple weeks ago I went to load up Super Mario galaxy for some quick fun and found that my USB loader wouldn't start. I had a few other on my SD (WiiFlow Coverfloader CFGloader and NeoGamma) and it seemed none would work. I found out when trying to fix the problem that the game would eventually show but it took about 5 minutes and then they won't start.

    The only thing I think I did that may have cause this was install WiiMC cios202.

    In order to fix the problem I have tried.

    Hermes cios202, ciosx v20, trucha bug restorer, removing old unused IOS (4,16,20) and a few other things.

    The drive read fine in my PC (WD passport 320gb) and I have tried it it bot FAT32 and WBFS. Also the game load alright off my SD, but I wiould obvious prefer my HDD as I only have a 4gb SD.

    I have searched for hours and havent had the slightest success. Can anyone shed some wisdom.

    Thank you.
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,823
    8,181
    Dec 3, 2009
    Germany
    ???
    You could install hermes cIOS222 and try with uloader to open the USB HDD.
     
  3. adam_the_1st
    OP

    adam_the_1st GBAtemp Regular

    Member
    118
    0
    Apr 10, 2009
    Canada
    I've tried the entire hermes guide with 202, and 222 and 223, and even redid 236 didnt help. I can see how his uLoader would be any different when not anyone of the others has worked, but I suppose I can try. Thanx
     
  4. adam_the_1st
    OP

    adam_the_1st GBAtemp Regular

    Member
    118
    0
    Apr 10, 2009
    Canada
    Is it possible that my usb port is bad, has anyone had experience with this?
     
  5. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,823
    8,181
    Dec 3, 2009
    Germany
    ???
    I heard that USB Loader GX can corrupt USB paritions....
     
  6. adam_the_1st
    OP

    adam_the_1st GBAtemp Regular

    Member
    118
    0
    Apr 10, 2009
    Canada
    Same issues with uLoader. Although I determined my port is fine because movie still load super quick in WiiMC.
     
  7. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,823
    8,181
    Dec 3, 2009
    Germany
    ???
    OK, sounds like the WBFS parition is broken... Move a small game from wbfs to fat32 with wii backup manager and try it with configurable usb loader if the game works from fat32...
     
  8. resincake

    resincake GBAtemp Regular

    Member
    164
    1
    Aug 21, 2009
    Im sure you can check (and possibly repair) WBFS partitions for corruption with Wimms WBFS tools. I'm not sure how precise this is but may be worth trying.

    Good Luck.
     
  9. adam_the_1st
    OP

    adam_the_1st GBAtemp Regular

    Member
    118
    0
    Apr 10, 2009
    Canada
    I've tried in fat32 and the drive still won't read properly. It there anyway I can do some kind of "re-install"

    note: I restored my bootmii backup, and that didn't fix things either.
     
  10. Amarok

    Amarok GBAtemp Regular

    Member
    156
    0
    Jun 10, 2009
    Netherlands
    hmmm, does the drive have power save when it;s not being used?

    I have a WD MyBook Essential and had to turn off powersaving in WD Smartware for my HDD to work fine.