Imgburn Images not recognized by Backup Creator

Discussion in 'Wii - Hacking' started by F0ur2o, Oct 1, 2008.

Oct 1, 2008
  1. F0ur2o
    OP

    Member F0ur2o GBAtemp Regular

    Joined:
    Jun 3, 2008
    Messages:
    145
    Country:
    Canada
    I have a Lite-On DVD-RW DH20A4H QP53 (
     
  2. CMac1988

    Newcomer CMac1988 Member

    Joined:
    Aug 14, 2007
    Messages:
    27
    Location:
    Edinburgh, Scotland
    Country:
    United Kingdom
    Im assuming that when you say DVD backups, they were created for a chipped Wii, and not a soft-modded one and you are trying to patch them for use with the backup launcher?

    If soft-modded then the image files will have already been patched to play on one of the backup launchers/loaders.

    If chipped then try using the GUI backup creator as some are having problems using the 'drag-and-drop', and 'open with..' methods of the backup creator software, and it doesnt seem to be IMGBurn thats the problem.

    Get the GUI version from my post in this thread

    *LINK*

    Hopefully thats the problem and this helps. Let us know if this works or not. [​IMG]
     
  3. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    There shouldn't be anything too tricky about it...

    Try to open your dumped iso with wiiscrubber or trucha signer or something to make sure it's a proper wii image.
     
  4. F0ur2o
    OP

    Member F0ur2o GBAtemp Regular

    Joined:
    Jun 3, 2008
    Messages:
    145
    Country:
    Canada
    I'll give both a shot. Thanks guys

    My other option would be to wifi dump.

    I have tried but continue to get HTML errors (404) when I select the SL ISO link.

    Any quick links to a tutorial for the dumper.
    I have wiihttpd (wanin's) and wiiwebserver.
    I continually get a 200k iso file, then a string of 404 errors.

    I read about having a www folder on the rootof my SD but thought it was only for dumping to SD.
    I created one anyway. No luck

    I only have a 1GB SD card, could this be the issue?
     
  5. F0ur2o
    OP

    Member F0ur2o GBAtemp Regular

    Joined:
    Jun 3, 2008
    Messages:
    145
    Country:
    Canada
    Wanin's dumper working fine now.

    Thanks again for your help guys.
     
  6. F0ur2o
    OP

    Member F0ur2o GBAtemp Regular

    Joined:
    Jun 3, 2008
    Messages:
    145
    Country:
    Canada
    ISO's dumped still not recognized by either backup creator after dumping.

    Are the images intact after dumping via wifi. Or do I have to alter them?

    Thanks
     

Share This Page