I'm using the DS backup tool but it won't Write the save.

Discussion in 'NDS - Flashcarts and Accessories' started by rubsnick, Dec 21, 2009.

  1. rubsnick

    Newcomer rubsnick Advanced Member

    Nov 16, 2006
    Puerto Rico
    I'm trying to finish Castlevania Dawn of Sorrow but I can't seem to see the damn ending Y_Y So I want to put my save onto the actual cart and play it off of that and finish the game there right? Well it won't allow me to do it... It's an eeprom save and I to the FTP thing but it just won't tranfer the save... I don't know why it think's it does it but it doesn't... SO can anyone help me? BTW I"m using an M3 DS Real so I can't use the newest becaue Rudolph banned M3 stuff from working with his programs.

    EDIT: Alright I tried to write another save to another game and it worked just fine... So something about the castlevania cart isn't working right it saves on it's own and all but there's something iffy about everything...

    EDIT2: Alright I managed to resolve the issue... well not really. I used the online save converter and converted my save for the G6 lite then I loaded it to my G6 lite (it was my first flashcard) and I used the G6 lites save backup and it worked like a charm... A bit of a hassle bit it's only for this game which I find odd.

Share This Page