I’m ready to break something...

brickmii82

Well-Known Member
OP
Member
Joined
Feb 21, 2015
Messages
1,442
Trophies
1
Age
41
XP
2,930
Country
United States
Ok, long story short, I can’t get drivers installed on my Ryzen system for the Demon dual nand device from Team Xecuter. I have MS runtime visual studio and the service pack, I’ve permanently disabled sig enforcement. Tried 3 different packages from various sites, and nothing is working. Is there any “manual” way to force a driver to attach to a device in Windows 10? Or can I or someone just alter this one like Swizzy did with JR Programmer and USB Pro drivers? I’m at a loss here and I have 4 Demons to install. There’s nothing being recognized, x86 or AMD64... it just says that nothing was found.
 

LineoftheDead

Well-Known Member
Newcomer
Joined
Oct 24, 2015
Messages
84
Trophies
0
Age
34
XP
226
Country
United States
I've never used anything mod related, however I do get issues with a lot of my hacking tools on USB 3.0, have you tried a different usb port?
and yeah, open device manager, if a device identifier is dropped down and you have a symbol on a device, right click it and update driver, then select "browse for drivers on your computer", you can point directly to it.

if the driver is in an executable then browse archive with 7 zip and manually extract the driver
 
  • Like
Reactions: brickmii82

brickmii82

Well-Known Member
OP
Member
Joined
Feb 21, 2015
Messages
1,442
Trophies
1
Age
41
XP
2,930
Country
United States
Unfortunately I’ve tried that, with 3 different driver packages. Idk if something is wrong with my registry, but Windows isn’t finding the AMD64 .dll’s so it won’t let me install them at all. Not browsing and not with install wizard.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: https://www.foxweather.com/weather-news/saharan-dust-plume-dirty-rain-florida