If update sysNAND to 9.0

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by nicotina117, Sep 14, 2019.

  1. nicotina117
    OP

    nicotina117 Advanced Member

    Newcomer
    2
    Oct 30, 2015
    United States
    Hi i have sysNAND on 8.1.0 and emuNAND on 8.0.1, i want to update the sysNAND to 9.0, i have been reading that the GC reader updates and stops working. This happens only on the emuNAND? Or happens on both NAND?

    Thanks i hope you can help me out!
     
    NoNAND likes this.
  2. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Updating anything to 9.0.0 will mean whatever is not currently at least 9.0.0 will stop being able to use the gamecard slot. So if sysNAND is 9.0.0 and emuNAND is 8.0.1, it will work fine on your sysNAND but will no longer work on your emuNAND
     
    nicotina117 likes this.
  3. JT_Maston

    JT_Maston Newbie

    Newcomer
    1
    Sep 14, 2019
    Romania
    You shouldn't update to 9.0 yet, as Atmosphere doesn't support it yet. SciresM is working on it but it might take a while. Be patient.

    Edit: Atmosphere 0.9.4 just dropped, bringing 9.0 support.
     
    Last edited by JT_Maston, Sep 15, 2019
    NoNAND likes this.
  4. NoNAND

    NoNAND Spirit of the steppe

    Member
    12
    Aug 22, 2015
    Albania
    Scythia
    Atmosphere 0.9.4 just dropped with full firmware support.
    Your gamecart will break if the number of fuses doesn't match and if nogc is not enabled so beware.
     
    MicmasH_W likes this.
Quick Reply
Draft saved Draft deleted
Loading...