If i buy a new 2ds bundle can i hack it?

Discussion in '3DS - Flashcards & Custom Firmwares' started by AydenTheKilla, Aug 12, 2016.

  1. AydenTheKilla
    OP

    AydenTheKilla Garchomp King

    Member
    2
    May 3, 2016
    United States
    So I'm thinking about buying a brand new 2ds bundle with mario kart 7.. what firmware will this come standard with? Can i hack/softmod it to play back up games without needing anything else? Im sorry for all the noob questions. Just wondering before i go spend $79.99... Sorry if this is the wrong place :(
     
  2. AydenTheKilla
    OP

    AydenTheKilla Garchomp King

    Member
    2
    May 3, 2016
    United States
    Please someone help
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    It is hackable as long as its not refurbished or has been opened before(second hand).
    It should come with 9.2 just like mine did, which is the perfect version for hacking
     
    AydenTheKilla likes this.
  4. Speighty1

    Speighty1 Advanced Member

    Newcomer
    1
    Aug 2, 2016
    I bought the new super mario bros 2 2ds bundle and that came with 10.7, thats the latest firmware you can hack without needing a hardmod or the dsi downgrade method.
     
  5. AydenTheKilla
    OP

    AydenTheKilla Garchomp King

    Member
    2
    May 3, 2016
    United States
    When did you get it? Just curious. So i should be able to play pokemon x, y, alpha sapphire, omega ruby, and sun and moon when they come out
     
  6. Speighty1

    Speighty1 Advanced Member

    Newcomer
    1
    Aug 2, 2016
    I bought it around 2 week ago.

    I'm currently play omega ruby with no problems.
     
  7. gnmmarechal

    gnmmarechal GBAtemp Guru

    Member
    12
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    The MK7 bundle is pretty old afaik. It should be hackable.
     
  8. hibachib

    hibachib Member

    Newcomer
    1
    May 25, 2016
    United States
    I bought a Black/Blue Mario Kart 7 bundle last 2 months ago from Wal-Mart, and it came with 6.0.0-12 FW.

    Since 10.7 and below can be soft-modded easily, you should be fine getting this bundle.
     
    KunoichiZ and gnmmarechal like this.
  9. gnmmarechal

    gnmmarechal GBAtemp Guru

    Member
    12
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Yep, it's a really old bundle.

    Sent from my Nokia 3310 using Tapatalk
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice