iedge save problem

Discussion in 'EDGE' started by Elksama, Mar 13, 2011.

  1. Elksama
    OP

    Elksama Member

    Newcomer
    10
    0
    Mar 13, 2011
    United States
    This has been going on for a couple of days now, everytime i save like in Pokemon White when I get off and come back on to it, it just says new game everytime. Ive tried it on my other games and it the same
    Also my games that I have beaten goes back to new game.I have the backed up .savs on my desktop and tried putting them into my games again but it still says new game on everything. I am running the latest firmware for the iedge and using a microsd hc 4gb for my edge. Im guessing that the problem is my memory stick but i still cant figure it out.

    Any guesses or something to try?
     
  2. LeroyMcCheeks

    LeroyMcCheeks Newbie

    Newcomer
    2
    0
    Mar 13, 2011
    United States
    I am having the same problem. I installed the new OS v2.2 and then the new v3 Bootstrap onto a new microSD then transferred all my games and saves. Did you do this as well? Were you running the newest OS and Bootstrap? I tried a couple things, but with no luck yet.
     
  3. LeroyMcCheeks

    LeroyMcCheeks Newbie

    Newcomer
    2
    0
    Mar 13, 2011
    United States
  4. Elksama
    OP

    Elksama Member

    Newcomer
    10
    0
    Mar 13, 2011
    United States
    Thanks it worked [​IMG]
     
  5. BOBdotEXE

    BOBdotEXE Advanced Member

    Newcomer
    99
    32
    Mar 25, 2011
    United States
    The Internet
    did any one report this to the team?
    I think we should ALL eMail the team!
    and ask them to Fix the problem [​IMG]
     
  6. Lemski07

    Lemski07 Advanced Member

    Newcomer
    58
    0
    Nov 11, 2009
    WORLD WIDE WEB
    done reporting it [​IMG]