IDE to SD adapters w/HDloader

Discussion in 'Sony PlayStation 1 & 2' started by 666nyan666, Nov 3, 2019.

  1. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    14
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    The Adapter fits like the Original Sony,no issues,HDD "slides" smootly in.
    The Game load IS faster (I would not have believed that...:D).
    No Network connector...but for 12,47 Euro.

    Yes,I like it.

    Thank you.:)
     
  2. rs1n

    rs1n GBAtemp Regular

    Member
    3
    Jul 26, 2013
    United States
    There indeed is a copy_hdd command and it copies games from one drive to the other one at a time. It does not have the ability to do bit-wise disk duplication. Usage: hdl_dump copy_hdd <source> <target> <flags> where <flags> is a sequence of Y's and N's indicating whether or not game partition corresponding to that indexed Y or N will be installed. The default (if <flags> is empty) is an entire string of Y's.
     
    Ryccardo and alexander1970 like this.
  3. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    14
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    Adapter and HDD wotks fine (Blue WD 500GB).

    It seems the "newer" Guitar Hero Tiltles has Troubles with the "Speed up".

    - Metallica - hangs always in a Loop on loading a Track or the Music starts but the Loading Screen stays.
    - Smash Hits - same Issue

    I have to enable Option 1 - slow HDD access in the Open PlayStation Loader Game Settings.
    Now this Games also work.:yay:

    Thank you.:)
     
    Sakitoshi likes this.
  4. Sakitoshi

    Sakitoshi GBAtemp Official Lolimaster

    Member
    10
    May 8, 2012
    Chile
    behind a keyboard or a gamepad
    I suggest you to use option 1 with all rhythm games and other games that you notice having audio problems.
    other games that need it to work well (that I know) are klonoa 2, tales fo the abyss and outrun 2006.
     
    alexander1970 likes this.
  5. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    14
    Nov 8, 2018
    Austria
    Austria
    Thank you for this important Advise.:)
    I did not noticed further Games at the Moment.
     
  6. rs1n

    rs1n GBAtemp Regular

    Member
    3
    Jul 26, 2013
    United States
    For Klonoa 2 on the HDD, you also need MDMA0 in addition to Mode 1 (on) to get all the sounds working properly (at least this is the case for daily builds from ps2-home.com). The way to tell is after the title screen, the game should load into a demo where Klonoa runs to the right. When he collects a green gem, you should hear a sound for each gem. With just Mode 1 or MDMA0 (i.e. only one but not both), I am unable to get the sound to play during the collection of the gems.
     
    alexander1970 likes this.
  7. Sakitoshi

    Sakitoshi GBAtemp Official Lolimaster

    Member
    10
    May 8, 2012
    Chile
    behind a keyboard or a gamepad
    no, only mode 1 (which is called accurate reads in the latest opl now that I remember).
     
    alexander1970 likes this.
  8. rs1n

    rs1n GBAtemp Regular

    Member
    3
    Jul 26, 2013
    United States
    With the latest daily build I wasn’t able to get the gem collection sound to play using only mode 1. I had to enable MDMA0 as well — only then did all the sounds play. Are you using 0.9.3 or a daily build?

    EDIT: With 0.9.3 you only need Mode 1 (checked just now). Not sure what happened with the daily build but it looks like some sort of regression insofar as Klonoa 2 is concerned.
     
    Last edited by rs1n, Nov 16, 2019
    alexander1970 likes this.
  9. Sakitoshi

    Sakitoshi GBAtemp Official Lolimaster

    Member
    10
    May 8, 2012
    Chile
    behind a keyboard or a gamepad
    1564 to be precise.
    since don't know what version they reworked mode 1 from slow hdd access to accurate reads, since that change it doesn't matter the dma mode, mode 1 will read the game at the same rate (or very close) as if it was a disc.

    I normally use browser 2.0 though. to activate mode 1 there you have to flag the game partition with mode 1 with hdl_dump.
    upload_2019-11-16_0-31-29.
    It's the same mode regardless.
     
    alexander1970 likes this.
  10. rs1n

    rs1n GBAtemp Regular

    Member
    3
    Jul 26, 2013
    United States
    Interesting... I'm on 1619 and simply cannot get the gem sounds in any of the intros to play when using only Mode 1. In fact, the intro sound where Klonoa jumps and says Wahoo doesn't even play. It's almost as if Mode 1 is broken. I'm using the regular OPL though and not going through the HDD OSD. On 0.9.3 Mode 1 by itself is enough to get all the sounds working normally.
     
    alexander1970 likes this.
  11. Sakitoshi

    Sakitoshi GBAtemp Official Lolimaster

    Member
    10
    May 8, 2012
    Chile
    behind a keyboard or a gamepad
    that's exactly what happen if you don't use any mode at all. maybe there is a bug with mode 1 in the latest opl?
    I use browser 2.0 because I like having the vanilla experience.
    I don't update opl unless I see some good changes or a long time has passed (and is not like I play ps2 everyday anyway), that's the only reason I'm still on 1564 (and if isn't broken don't fix it, right?).
     
    alexander1970 likes this.
Quick Reply
Draft saved Draft deleted
Loading...