I think there's something wrong with my PSP

Discussion in 'PSP - Games & Content' started by ChaosBoi, Aug 28, 2009.

Aug 28, 2009
  1. ChaosBoi
    OP

    Member ChaosBoi Ushiromiya Battler

    Joined:
    Feb 19, 2007
    Messages:
    1,326
    Location:
    California
    Country:
    United States
    Okay, so before my lil bro updated the firmware, I had it on 3.90 M33 or so. After he updated the cfw to 5.00 M33-6 so that he can import his MHF2 data to Freedom Unite, my PSP has been suffering from all sorts of weird affects. These include the PSP's sound auto-muting once in awhile, and the VSH menu (Or whatever that menu's called, where you press Select on the XMB screen to configure some stuff) freezes when you try to exit.

    Does anyone know if this is a bug in 5.00 M33-6, or did my PSP catch some kind of virus?
     
  2. KidIce

    Member KidIce Smart Ass

    Joined:
    Dec 22, 2005
    Messages:
    935
    Country:
    United States
    Neither my fat or my slim do that and both are on M33-6.

    Are you running plugins? Disable all of them and re-enable them one at time to see if it's one of them that's causing the problem.

    Barring that, I'd re-install M33-6, maybe something went worng when he updated.
     
  3. DarkWay

    Member DarkWay tsubasa hiroge

    Joined:
    Aug 21, 2008
    Messages:
    1,552
    Location:
    Cornwall
    Country:
    United Kingdom
    well I've never ever encountered a single bug whilst using 5.00 m33-6 (a reason I'm reluctant to switch to GEN) so either:-
    1. your brother screwed the update
    2. any plugins you have may still be abit buggy (or need updating to work on 5.00 m33-6 (Idon't know if that is true or not)) try your plugins if you have any try disabling them all and enabling them one by one and each time you enable one test the psp play a game for like 10 mins or whatever see if you encounter the same problem
    3. if its not the plugins its most likely the update.
    4. or I'm not sure if this could be an issue but if you have a custom theme that "may" be causing your problems.

    I doubt it would be a custom theme being the problem but you never know. its always best to works backwards from the very last thing you changed.
     
  4. ChaosBoi
    OP

    Member ChaosBoi Ushiromiya Battler

    Joined:
    Feb 19, 2007
    Messages:
    1,326
    Location:
    California
    Country:
    United States
    I don't think it's the plugins though. I've already tried disabling them all and my PSP is still having these issues :\ . I should probably try downgrading it and see if the problems are fixed, since he took out MHFU for Dissidia.
     
  5. DarkWay

    Member DarkWay tsubasa hiroge

    Joined:
    Aug 21, 2008
    Messages:
    1,552
    Location:
    Cornwall
    Country:
    United Kingdom
    or you could just try doing the update again?
     
  6. ChaosBoi
    OP

    Member ChaosBoi Ushiromiya Battler

    Joined:
    Feb 19, 2007
    Messages:
    1,326
    Location:
    California
    Country:
    United States
    How would I do that? Downgrade and then reupdate?
     
  7. nico445

    Member nico445 GBAtemp Advanced Fan

    Joined:
    Apr 27, 2008
    Messages:
    579
    Location:
    my house.
    Country:
    Netherlands
    use hellcat's recovery flasher
     
  8. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniacâ„¢

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    Download Hellcat's Recovery Flasher from here.

    Also, get your required official updates for the firmware you would like to install (this case being 5.00), and rename them their respective title (5.00 update is called 500.pbp) and put it in the root of your memory stick.

    Backup your firmware with Hellcat's (in case anything goes wrong, or if you want your PSN account to be reinstalled with your new firmware).

    Turn off all your plugins, and also, delete any that aren't supposed to work on 5.00 M33-6 (like an old irshell plugin made for 3.90, for example)

    run Hellcat's, and select 5.00, and let it do it's magic.

    download this to update from 5.00 M33 to 5.00 M33-6.

    You should have a sexy, new, top of the line 5.00 M33-6 without any issues.


    And don't try to fuck with anything on your PSP unless you know what you're doing (or at least, tell that you your bro [​IMG])

    If you're still having issues tell me.
     
  9. ChaosBoi
    OP

    Member ChaosBoi Ushiromiya Battler

    Joined:
    Feb 19, 2007
    Messages:
    1,326
    Location:
    California
    Country:
    United States
    Alright, thanks nico and Schlupi. Don't worry, we know what we're doing. It's just that my lil bro has never updated the firmware before, so he used network update to do it (Thank god I had M33 network enabled when he did this).

    EDIT: Problem is still there after reflashing the firmware :\ .
     

Share This Page