I need to update my 3Ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Foaad2015, May 21, 2014.

  1. Foaad2015
    OP

    Foaad2015 Member

    Newcomer
    15
    4
    May 21, 2014
    United States
    Hello

    My 3ds on 2.1.0-4U and I want to use gateway card to play the games for free so I need to be on firmware 4 to 4.5 ,,
    I have 2 games to update my system but I need to know which one is better

    1.Mario Tennis Open
    2. New Super Mario Bros. 2

    Which game should I use to update my system?

    Thanks in advance
     
  2. dddmaster

    dddmaster Newbie

    Newcomer
    4
    0
    Mar 29, 2014
    Gambia, The
  3. Arras

    Arras GBAtemp Guru

    Member
    5,863
    2,679
    Sep 14, 2010
    Netherlands
    Probably use Mario Tennis, it should get you to 4.4. NSMB2 will get you to 4.1. Both will work but there's no real reason in not going for the later one. Besides, some old Gateway versions had issues with 4.1, I'm not sure whether that's still a thing.
     
  4. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    Go to this link below this post and put '4.5 USA' in the search box. Get one of those games.
     
  5. Foaad2015
    OP

    Foaad2015 Member

    Newcomer
    15
    4
    May 21, 2014
    United States
    Thank you all :)
     
  6. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Just a query I was thinking about. My 3DSXL is all set up with Gateway Emunand and everything is OK but the Systemnand is on 4.3.0 and I was thinking about updating it to 4.5.0 so can you still update your Systemnand to a higher firmware without your Gateway Emunand setup not working or something going wrong in the process and having to start over again? I just didn't know, I'm not sure I would even bother doing it as 4.3.0 seems fine to me but I wanted to know for curiosity reasons.
     
  7. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,019
    460
    May 8, 2010
    United States
    Not sure myself, but I'm curious too. Why don't you back up your emuNAND and try it? Worst case scenario it fucks up your emuNAND, in which case you can just restore and be back to normal.
     
    Reecey likes this.
  8. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    I was thinking that but I can't be bothered with the hassle!Lol Suppose thinking about it I would have to delete my Emunand anyway to update my system to 4.5.0 cause I would have to use a rom to update my XL with. I have not got a retail with 4.5.0 on :( Any suggestions? You do it IronClouds, take one for the team and let me know how you get on m8, I'm just a big wimp ;)
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    If your already on GW 2.2 you won't be able to use a rom to update, once you go past 2.1 you can't use 1.0 to do a update
     
    Reecey likes this.
  10. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Oh I see, so what do I do? apart from the obvious using retails.
     
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    Use retails XD
     
  12. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,019
    460
    May 8, 2010
    United States
    Too lazy and don't care enough to ;)
     
    Reecey likes this.
  13. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)

    :lol:
     
  14. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    I here that! That's my real issue, I was just talking shit :lol:
     
    IronClouds likes this.
  15. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Updated to 4.5 from 4.2 a month ago, emunand wasn't affected.
     
  16. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Thanks, yeah what he is saying is you can but you need a retail game to update your systemnand, which unfortunately I have not got. Well I have plenty, but none on 4.5.0, major bummer!!! :(
     
  17. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    There's tons of free ways to get the cart, Gamefly, local gamestore purchase/return, etc...
     
  18. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    I totally agree with you but I'm not going out and buying a second hand retail just to go from 4.3.0 to 4.5.0. I don't think there is such a thing as a free game unless someone is giving it away. yes I see what you mean, rent one out, good idea the only problem is Blockbuster game rental are shut down and they were the only rental game service near me. All the UK online rentals look very dodgy to me and there is only Boomerang and that has awful reviews by customers.
     
  19. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    So serious question now if I buy a copy of Luigis Mansion 2, which I am bidding on now I can just slap it in my 3DS on Sysytemnand and update it to 4.5.0?. As easy as that without disturbing the Emunand side of it? I mean if I can get a copy of Luigi's Mansion 2 for less than 10 pounds I don't mind doing it.
     
  20. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    Yeah it should be fine..... I think I updated a console from 4.1 to 4.3 and emunand was still fine.....would be funny to have emunand running 4.3 and sysnand at 4.5.......on the fly downgrade :rofl:
     
    IronClouds and Reecey like this.