I need some information about browserhax

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rakesh37187, Dec 4, 2016.

  1. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    I read something about browserhax and something about a bypass so I don't need to update my firmware to use my browser. Does it allow me to install a CFW? Can I get some info about that?

    Edit: I've a 3ds on 10.7.0-32E
     
    Last edited by Rakesh37187, Dec 4, 2016


  2. proflayton123

    proflayton123 悲しみ

    Member
    5,620
    2,064
    Jan 11, 2016
    Japan
    日本
    Do you have any primary exploits?
     
  3. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    Still a noob. What do you mean by primary exploit?
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,122
    May 11, 2008
    United States
  5. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    So my only option is to buy one of these compatible games? Would they work on a R4. I think i've one laying around somewhere.
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,122
    May 11, 2008
    United States
    That is correct.
     
  7. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    Which game do you recommend?
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,122
    May 11, 2008
    United States
    That depends on whether or not you already have access to a 3DS with homebrew. Some games require it. Once you have that figured out, buy or borrow the one that's cheapest for you.
     
  9. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    I don't have access to a 3ds with homebrew.
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,122
    May 11, 2008
    United States
    Then three or four of the games on that list won't work for you.
     
  11. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    Someone recommended the one with Ocarine of time. Is that a good idea?
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,122
    May 11, 2008
    United States
    You will need Powersaves to be able to use that one.
     
  13. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    What do you recommend xD Cuz I'm most likely never gonna play any of the games I can buy. xD
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,122
    May 11, 2008
    United States
     
  15. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    Oh yeah xD. Thx going to ask if I can borrow any of these games. Last question. If someone has a r4 that works on 10.7.0-32 can I use that too?
     
  16. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,122
    May 11, 2008
    United States
    You cannot use a compatible R4 to install CFW on 10.7, no. Your only option is that list of games.
     
  17. proflayton123

    proflayton123 悲しみ

    Member
    5,620
    2,064
    Jan 11, 2016
    Japan
    日本
    Technically you could use a Sky3DS with a primary sploit but idk if that would work
     
  18. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,122
    May 11, 2008
    United States
    This works, too.
     
  19. Rakesh37187
    OP

    Rakesh37187 Advanced Member

    Newcomer
    50
    2
    Oct 14, 2016
    Netherlands
    Alright maybe one of my friends has a Sky3DS if not I will maybe buy the game. Thx guys.
     
    proflayton123 likes this.
  20. proflayton123

    proflayton123 悲しみ

    Member
    5,620
    2,064
    Jan 11, 2016
    Japan
    日本
    OP, if you could borrow an Sky3DS with a primary exploit game you'd be ok