I Need Help With My 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by NateTrudeau802, Jan 26, 2015.

  1. NateTrudeau802
    OP

    NateTrudeau802 Member

    Newcomer
    46
    1
    Mar 2, 2014
    United States
    VT
    Hello everyone,
    I was creating this thread because I messed up my 3DS pretty bad. I bought a gateway and my 3ds was on 9.2. I wanted to downgrade and setup EMUnand so I didn't need to do the internet exploit anymore. I downgraded successfully and exploited my system correctly and got into the gateway menu, however I can't boot into gateway mode because it wont read my red gateway card. I know the card isnt the issue, because ive used it before and it was working, I have no idea how to fix this. Any help would be great.
    Thanks in advance,
    Nate
     
  2. Tank Dempsey

    Tank Dempsey If you read this, you are an idiot.

    Banned
    136
    13
    Jan 25, 2015
    United States
    Earth
    It probably is the red card, I would clean if I were you.
     
  3. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    it won't read the red card? you mean it's giving you an error stating that you should insert you red card even when the red card is already inserted?
     
  4. NateTrudeau802
    OP

    NateTrudeau802 Member

    Newcomer
    46
    1
    Mar 2, 2014
    United States
    VT
    yes that is exactly what is happening. Any ideas?
     
  5. dazemc

    dazemc Member

    Newcomer
    16
    1
    Dec 18, 2014
    United States
    did you update the red card before downgrading?
     
  6. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    you didn't change the launcher.dat to an older version, right?
     
  7. NateTrudeau802
    OP

    NateTrudeau802 Member

    Newcomer
    46
    1
    Mar 2, 2014
    United States
    VT
    it was the launcher.dat for gateway 3.0.3 then when i downgraded i started using omega 2.7
     
  8. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    and I assume you upgraded the red card before probably.

    in that case you should use the latest launcher. actually there's really no advantage to using the older version. so just stick to the 3.0.3 version ;)

    that will probably fix the issue. let us know if it doesn't fix it tho since that will mean it's something else
     
  9. dazemc

    dazemc Member

    Newcomer
    16
    1
    Dec 18, 2014
    United States
    use the 3.03 Launcher.dat
     
  10. dazemc

    dazemc Member

    Newcomer
    16
    1
    Dec 18, 2014
    United States
  11. dazemc

    dazemc Member

    Newcomer
    16
    1
    Dec 18, 2014
    United States
    You're going to want to use the most recent version of GW's Launcher.dat even on a lower sysNAND version
     
  12. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,458
    800
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Use the 3.0.3 launcher.
     
  13. NateTrudeau802
    OP

    NateTrudeau802 Member

    Newcomer
    46
    1
    Mar 2, 2014
    United States
    VT
    Hey guys I used the new one (3.0.3) and it worked thank you everyone for helping me!!!
     
    lemanuel likes this.