I need help with downgrading to 9.2

Discussion in '3DS - Homebrew Development and Emulators' started by Lukein3D, Sep 5, 2016.

  1. Lukein3D
    OP

    Lukein3D GBAtemp Regular

    Member
    210
    102
    Aug 7, 2015
    When I run sysUpdater (Safe Version), I keep getting stuck at "#5 : Restoring SlabHeap backup..."
    I've checked the cia's and they're all saying "GOOD"

    What am I doing wrong?!?!
     
  2. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    What's your firmware?
     
  3. Lukein3D
    OP

    Lukein3D GBAtemp Regular

    Member
    210
    102
    Aug 7, 2015
    10.3
     
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  5. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,857
    2,238
    May 11, 2008
    United States
    It is highly recommended that you use the following guide to downgrade and install A9LH:

    https://github.com/Plailect/Guide/wiki/Part-1-(Decrypt9)

    While cutting out a lot of the issues people run into with other guides and being the best, using it also makes it easier for us to help you if you do run into trouble.
     
  7. Lukein3D
    OP

    Lukein3D GBAtemp Regular

    Member
    210
    102
    Aug 7, 2015
    Currently in the installation process, will give up an update of how it went.

    — Posts automatically merged - Please don't double post! —

    YAAAAYYYYY, Thank you!! I'm officially part of the 9.2 Club :D Whats the first thing I should do?
     
  8. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,750
    2,703
    Dec 19, 2014
    Hungary
    Install A9LH.
     
    kittensauce and Lacius like this.