I need help please.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Keith13024, Feb 27, 2017.

  1. Keith13024
    OP

    Keith13024 Member

    Newcomer
    15
    0
    Nov 30, 2016
    My 3ds was on 11.2 so I wanted to install arm9loaderhax on it. I followed the steps on this website (https://3dslatestinformation.wordpr...-11-211-111-0-for-arm9loaderhax-installation/) which led me to the installation of arm9loaderhax but accidentally deleted my NAND backup. I then installed the ctr nand 9.2 which I am still using and have currently installed pokemon omega ruby cia on it. Should I upgrade my ctr nand 9.2 to 11.3 or I should stay on ctr nand 9.2 with arm9loaderhax installed.
     
    Last edited by Keith13024, Feb 27, 2017


  2. proflayton123

    proflayton123 悲しみ

    Member
    5,609
    2,057
    Jan 11, 2016
    Japan
    日本
  3. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    627
    168
    Dec 15, 2016
    United States
    if you have a9lh installed you can update to 11.3
     
  4. Keith13024
    OP

    Keith13024 Member

    Newcomer
    15
    0
    Nov 30, 2016
    Okay, but will I still be able to install unsigned cia files.
     
  5. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    627
    168
    Dec 15, 2016
    United States
    do you have FBI already?
     
  6. Gnarmagon

    Gnarmagon Noob <3

    Member
    427
    58
    Dec 12, 2016
    Germany
    You did a 9.2 Ctransfer ?
    In the Website stands nothing from a 9.2 Ctransfer....
    If you Ctransfered directy from 2.1 to 9.2 without restorinng you killed all DSi Features.....
     
  7. Keith13024
    OP

    Keith13024 Member

    Newcomer
    15
    0
    Nov 30, 2016
    Okay. But should I upgrade to 11.3. I have fbi installed.
     
  8. Gnarmagon

    Gnarmagon Noob <3

    Member
    427
    58
    Dec 12, 2016
    Germany
    Yes....but you need a Backup of a Firmware below 11.3

    Edit: "recommended"
     
  9. Keith13024
    OP

    Keith13024 Member

    Newcomer
    15
    0
    Nov 30, 2016
    A NAND Backup?
     
  10. Gnarmagon

    Gnarmagon Noob <3

    Member
    427
    58
    Dec 12, 2016
    Germany
    yep
     
  11. Keith13024
    OP

    Keith13024 Member

    Newcomer
    15
    0
    Nov 30, 2016
    When I used decyrpt 9 to validate my NAND backup, it said that the file was corrupt.
     
  12. Gnarmagon

    Gnarmagon Noob <3

    Member
    427
    58
    Dec 12, 2016
    Germany
    Then just update (you can Ctransfer with Decrypt9 to 9.2 if you need to downgrade)
     
  13. Keith13024
    OP

    Keith13024 Member

    Newcomer
    15
    0
    Nov 30, 2016
    Can you please give me a reason why I would want to downgrade back to 9.2 after updating.
     
  14. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    627
    168
    Dec 15, 2016
    United States
    read 3ds.guide
     
  15. Distrance

    Distrance 矢澤にこ

    Member
    1,135
    424
    Nov 23, 2008
    Finland
    What are you talking about? If he did 9.2 ctrtransfer he doesn't need a backup of a FW below 11.3 .. It is very safe to update after doing a ctrtransfer. You are also wrong that it doesn't say anything about ctrtransfer in the website. Sometimes a console refuses to update after restoring the NAND backup, or sometimes you don't have the said backup for whatever reason. In both cases the guide instructs you to do a ctrtransfer to 9.2 and then update. Ctrtransfer kills dsi features yes, but they can be VERY easily restored by following the troubleshooting section of the 3Ds.Guide @Keith13024

    Wat? He's on 9.2 right now with A9LH. He can and should update to 11.3. Why would he need to ctrtransfer back to 9.2? There's literally no reason to.

    Also whether he already has FBI or not is irrelevant .. you can inject it again on 11.3.
     
    Last edited by Distrance, Feb 27, 2017
  16. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    627
    168
    Dec 15, 2016
    United States
    I never said he had to do 9.2 again.if you read my first post I told him he can update to 11.3.asked for FBI so that he doesnt have to do it again.

    https://gbatemp.net/threads/i-need-help-please.462540/#post-7135176
     
  17. Distrance

    Distrance 矢澤にこ

    Member
    1,135
    424
    Nov 23, 2008
    Finland
    But he asked the other guy who was basically telling him to downgrade to 9.2 after updating to 11.3 that why should he do it? And then you quoted his question with "read 3ds.guide" .. So basically you implied that the reason why he should downgrade to 9.2 after updating to 11.3 can be found in 3ds.guide.

    By the way, the guide linked at the OP is not actually that terrible because it does something 3ds.Guide doesn't; It has pictures and for some reason some people NEED to see what the steps look like. However, the site also links to files on filetrip.net that can and eventually will be outdated so it's as risky as shitty YT guides .. Be glad you didn't brick by using possibly outdated guide/files @Keith13024
     
    munchy_cool likes this.
  18. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    627
    168
    Dec 15, 2016
    United States
  19. Keith13024
    OP

    Keith13024 Member

    Newcomer
    15
    0
    Nov 30, 2016
    So it means I can still use eshop and also install unsigned cia after update ,right.
     
  20. Distrance

    Distrance 矢澤にこ

    Member
    1,135
    424
    Nov 23, 2008
    Finland
    If you actually did read the guide you'd know that Soundhax and FBI injection works on 11.3. And why would you want to use eshop? It's obvious you're doing this to pirate games anyway. Just use freeShop. But yes, eshop will work.