i need a tomodachi collection ap patch

Discussion in 'NDS - ROM Hacking and Translations' started by alivebacon, May 28, 2019.

  1. alivebacon
    OP

    alivebacon GBAtemp Regular

    Member
    2
    Jan 20, 2019
    United Kingdom
    Spiral Mountain
    So I wanna play Tomodachi Collection. In a move of stupidity, english patches are easy to find and ap patches are seemingly nonexistent. I need an ap patch, not an english patch. If the 1.0 version lacks the need for an ap patch, i want an english patch for it.
     
  2. alexander1970

    alexander1970 GBA Fan

    Member
    10
    Nov 8, 2018
    Austria
    Austria
  3. alivebacon
    OP

    alivebacon GBAtemp Regular

    Member
    2
    Jan 20, 2019
    United Kingdom
    Spiral Mountain
    Last edited by alivebacon, May 28, 2019
    alexander1970 likes this.
  4. alivebacon
    OP

    alivebacon GBAtemp Regular

    Member
    2
    Jan 20, 2019
    United Kingdom
    Spiral Mountain
  5. alexander1970

    alexander1970 GBA Fan

    Member
    10
    Nov 8, 2018
    Austria
    Austria
    Sorry that does not exist for what I know.:)
     
  6. alivebacon
    OP

    alivebacon GBAtemp Regular

    Member
    2
    Jan 20, 2019
    United Kingdom
    Spiral Mountain
    bugger.
     
  7. alivebacon
    OP

    alivebacon GBAtemp Regular

    Member
    2
    Jan 20, 2019
    United Kingdom
    Spiral Mountain
    alexander1970 likes this.
  8. Sophie-bear

    Sophie-bear The Coolest Bear Around

    Member
    7
    Jan 4, 2017
    United States
    I've made a hybrid patch that contains both the English Patch and the AP Patch. Give it a shot.
     
    alexander1970 likes this.
  9. EthanF44

    EthanF44 Newbie

    Newcomer
    1
    Jul 15, 2019
    Canada
    Brampton (Canada's India), Ont
    @Sophie-bear XDelta Will NOT patch this

    it either does this:

    upload_2019-7-17_1-24-49.

    or this:

    upload_2019-7-17_1-27-27.
     
  10. Sophie-bear

    Sophie-bear The Coolest Bear Around

    Member
    7
    Jan 4, 2017
    United States
    I used Delta Patcher to both create the patch and patch my own ROM to test. The latter error implies you're not using the same ROM I used to patch.
    You may either need to disable Checksum validation on your patcher (in Delta Patcher, this is done by clicking on the cog next to the Apply patch button) or make sure your ROM has the MD5 checksum "52623C499D4B7C63FCCC9E6707028682". I can't provide you with information on where to source the ROM, so you'll just have to get your hands on one that works somewhere.
     
    Last edited by Sophie-bear, Jul 17, 2019
    alexander1970 likes this.
  11. EthanF44

    EthanF44 Newbie

    Newcomer
    1
    Jul 15, 2019
    Canada
    Brampton (Canada's India), Ont
    is it 1.0 or 1.1?
     
  12. Sophie-bear

    Sophie-bear The Coolest Bear Around

    Member
    7
    Jan 4, 2017
    United States
    Base is a 1.1 ROM.
     
  13. EthanF44

    EthanF44 Newbie

    Newcomer
    1
    Jul 15, 2019
    Canada
    Brampton (Canada's India), Ont
    When i patch it it returns like this:

    upload_2019-7-17_17-54-8.
    upload_2019-7-17_17-54-15.
     
Loading...