i need a ds to upgrade?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ralphrumbaoa, Dec 30, 2011.

  1. ralphrumbaoa
    OP

    ralphrumbaoa Member

    Newcomer
    11
    0
    Dec 11, 2011
    United States
    i read this in a post somewhere and one of the responses said that u need a ds to upgrade a flashcart b4 i can use it on a 3ds. can someone clarify?
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,105
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    http://gbatemp.net/topic/315784-flash-carts-and-dsi3ds-updates/