I need 2.1

Discussion in '3DS - Homebrew Development and Emulators' started by Zorblack, Oct 28, 2015.

  1. Zorblack
    OP

    Zorblack Newbie

    Newcomer
    1
    Oct 28, 2015
    United States
    2.5 broke save_manager and that is more important to me than hans. However I'm stupid and never saved 2.1 Does somebody have a download link? I tried searching but couldn't find anything.
     
  2. Razorzeto

    Razorzeto Darkness can not drive out darkness.

    Member
    2
    Aug 27, 2015
    Currently living in Chile.
  3. Zorblack
    OP

    Zorblack Newbie

    Newcomer
    1
    Oct 28, 2015
    United States
    I will check it out.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice