Hacking I have encountered problems:(

mariobros1

Well-Known Member
OP
Member
Joined
Apr 27, 2009
Messages
345
Trophies
0
Age
29
Website
mariouniverse.co.cc
XP
165
Country
Well I first did the easy mod tutorial that xzxero posted it all went well but when I got to the trucha bug restorer part it gave me some error,
So I bypassed that step and went to the deleting stub ios part and tried to boot the any title deleter DB but it came up with errors ang crashed,
So I tried the Installing cIOS & patching the system menu ios and booted the WAD manager and it wouldn't let me install any wads or anything.
Please help out.
 

xzxero

♥bong milk does good for the brain♥
Member
Joined
Jul 18, 2008
Messages
3,831
Trophies
0
Age
12
Location
SB
Website
Visit site
XP
312
Country
United States
you shouldnt have bypassed a step.
its there for a reason.

start the guide over
and skip any steps

if it code dumps on you, then just try again
if it still does, then format your sd card
if it still does, then use another sd card.
 

Gino_Drago

Active Member
Newcomer
Joined
Mar 11, 2009
Messages
26
Trophies
0
XP
51
Country
United States
HI,
I also got code dumps on step 1B, and i found out that by turning Wii Off after doing step 1A and then trying step 1B just after turning it on worked fine.

Also just double check if you are using the TBR provided by da_letter_a http://gbatemp.net/index.php?showtopic=184295 .

You didnt told us but i understand that your Wii was virgin at 4.2 (No previous CIOSCORP).....Clarify that as well
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: Wow spelled upside down is Mom