I have 3.2U and HBC9

Discussion in 'Wii - Hacking' started by P33KAJ3W, Feb 4, 2009.

Feb 4, 2009

I have 3.2U and HBC9 by P33KAJ3W at 5:26 PM (861 Views / 0 Likes) 5 replies

  1. P33KAJ3W
    OP

    Newcomer P33KAJ3W Advanced Member

    Joined:
    May 17, 2008
    Messages:
    55
    Country:
    United States
    I have a backup of Tatsunoko vs. Capcom and I do not want to get it damaged so I am looking at playing a backup of it.

    What is the best guide to follow? I tryed one and the backup is unreadable by my Wii (Used Nero and a DVD-R and a DVD+R)
     
  2. thawkins1

    Member thawkins1 GBAtemp Regular

    Joined:
    Sep 26, 2008
    Messages:
    272
    Location:
    USA
    Country:
    United States
  3. HaniKazmi

    Member HaniKazmi GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,657
    Location:
    Manchester
    Country:
    United Kingdom
    use imgburn, and dvd-rs
     
  4. mcj

    Member mcj GBAtemp Fan

    Joined:
    Nov 21, 2005
    Messages:
    378
    Country:
    United States
    Do you get any errors when you try and play the game? If so, do a search on the error
     
  5. forbore

    Member forbore GBAtemp Regular

    Joined:
    Oct 30, 2008
    Messages:
    247
    Location:
    /dev/canada/quebec
    Country:
    Canada
    You should update HBC to 1.0.1. HBC9 is outdated. [​IMG]
     
  6. P33KAJ3W
    OP

    Newcomer P33KAJ3W Advanced Member

    Joined:
    May 17, 2008
    Messages:
    55
    Country:
    United States

    oops - I forgot i updated last night - I do have it thanks for all the help guys!


    Looks like I should be using Softmii 1.0 cSM - Do I need to apply the rev7.dol?
     

Share This Page