Hacking i hate myself

glenrothes-wii-m

Member
OP
Newcomer
Joined
Apr 8, 2009
Messages
9
Trophies
0
XP
37
Country
I have just softmodded two friends wii that were on 4.2e so i thought great that was easy ill update my 3.2e wii softmodded wii throu nintendo update and re softmod mine.well when i go to do mine it says there is no vulnerable ios please help
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,924
Trophies
3
Age
38
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
10,006
Country
Cyprus
I would only slightly disagree, IOS36 is one of the few IOSs I like having patched. Instead run Dop IOS using IOS50 to install a clean IOS30 v1040 (you can also do this by installing the IOS30 v1040 wad uding wad manager, u can get the wad using nus downloader)

EDIT: just want to clarify, what longtom said is correct, but his method will only work because you still have a bugged IOS250 (which u will need to re-install everything, just follow xzxero's standard softmod instructions, but use IOS250 instead of IOS36 where applicable... but if you install a clean IOS30 instead of IOS36, you can use the exact same steps you used before)
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: No I'm offendesive