I cant install Cios in any version !!

Discussion in 'Wii - Hacking' started by poseidon9000, Dec 7, 2008.

  1. poseidon9000
    OP

    poseidon9000 Newbie

    Newcomer
    1
    Dec 7, 2008
    Hello from Spain and sorry for my English is not good.Can anybody help me??

    My problem is this:

    1) i bought the wii only a week ago and i upgraded it to 3.4E version; and buyon wii shop the internet channel and two games.

    2)I read that is possible to read the backups with some files and I installed the homebrew channel ( the last version) with the Zelda game and all ok, but with the 3.4 i couldĀ“n install the cios by a ticket mistake.

    3) i make a downgrade to 3.2E and all Ok ( i could not patch the wii shop channel with that tutto).

    4) IN the 3.2E with the last homebrew i cant install the Cios , by the same mistake :

    1.-mounting SD card........ok
    2.-reading IOS36-64-V1042.wad......ok
    3.-patching custom IOS..........ok
    4.-Installing Custom IOS........installing ticket ERROR (ret-2011)
    5.-
    :Custom IOS installed successfully!!!.


    Why??'

    I upgrade again to 3.4E version until found a new tutto .
     
  2. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1
    Oct 25, 2008
    Belgium
    run ios downgrader and then try again
     
  3. ether2802

    ether2802 we have the techno...!!

    Former Staff
    2
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    oohh nunca has tenido instalado un custom IOS..... ish, entonces necesitas hacer esta guia
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice