I cannot seem to get Dios Mios 2.6 working

Discussion in 'Wii - Hacking' started by ananag, Dec 23, 2012.

  1. ananag

    ananag Newbie

    Dec 6, 2006
    United States
    Hello Everyone,

    I am having problems getting Dios Mios 2.6 to work.

    I am using USB Loader GX Rev. 1207 with IOS 249. I installed Dios Mios 2.6 (not Lite) using WAD Manager 1.7. I created a partition on my hard drive that is FAT 32 with 32k clusters. I ripped the GameCube games myself and put it in a Games directory and that all looks correct. When I tried to load it first, I get the Dios Mios splash image and then a black screen. I played around with the setting and then after the splash, it goes to the game in my disc tray (Wave Race Blue Storm). I remove the disc and select No Disc and I get an error message saying I need Dios Mios 2.2 + for that to work, and it goes to a black screen. I am not sure what I am doing wrong. Any help would be greatly appreciated. Thank you all in advance.

    I have some screenshots of my hard drive in case I did anything wrong.


    The GameCube I Drive is where I have my GCN games, the J drive is WBFS formatted and its where I have my Wii games. The Wii drive loads fine.
  2. lwiz

    lwiz Advanced Member

    GBAtemp Patron
    lwiz is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 23, 2012
    Gamecube partition isn't the first in drive - thus it isn't working. Drive letter does not matter, only physical placement.
  3. Hielkenator

    Hielkenator GBAtemp Psycho!

    Feb 7, 2010
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    Oct 27, 2002
    Engine room, learning
    the letter is only a way to name partitions on Windows.
    Linux doesn't use letters, Wii either, and another windows will not use the same letters either, because the letters are memorized on your Operating System, not on the drive itself.

    move all the NTFS files to another partition (the unused one at the end for example), then format the first partition to FAT32
  5. ananag

    ananag Newbie

    Dec 6, 2006
    United States
    Thanks for the help everyone. I did that, but I still get a message in USB Loader GX saying:

    The No Disc+ setting requires DIOS MIOS 2.2 Update2. The Setting will be ignored.

    I say ok, and then my Wii turns off by itself. Any ideas on what else I could be doing wrong?

    EDIT: Never mind. I turned off the No Disc option is USB Loader GX and everything boots up perfectly. Thank you all for the help