I am using the HaxServer can I update?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Dr4c0, May 10, 2016.

  1. Dr4c0
    OP

    Dr4c0 GBAtemp Regular

    Member
    106
    1
    Jan 3, 2009
    United States
    So I am using that new exploit with HaxServer, but wanna play splatoon. Can I update fully? Or no?
     
  2. MrDaveIsAwesome

    MrDaveIsAwesome Member

    Newcomer
    38
    10
    Nov 22, 2014
    United States
    its advised to stay at lower than 5.5.1 but Im not sure what the difference is, loadiine works fine on 5.5.1 for me

    i think you can use WUPInstaller to spoof your firmware, alternatively you could update to 5.5.1 and use Tubehax dns so you dont get slammed with another update and you can still play online with that
     
  3. Dr4c0
    OP

    Dr4c0 GBAtemp Regular

    Member
    106
    1
    Jan 3, 2009
    United States
    Oh I am on 5.5.1 I thought everytime I go on splatoon it asks for update. It will fail because I have it blocked on my router.

    Can I message you about your loadiine....mine keeps crashing.
     
  4. animefreak55

    animefreak55 GBAtemp Regular

    Member
    128
    23
    Aug 13, 2011
    United States
    Home
    I'm having the same problem with tubehax dns. I want to play a retail disc of splatoon but I need to update the game to play it. ANd I can't update with the dns enabled.
     
    Dr4c0 likes this.
  5. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    If you are on latest fw why you just dont enable auto dns to update and after that you enable to manual again?
     
  6. qtfoo

    qtfoo Member

    Newcomer
    12
    5
    Aug 19, 2015
    United States
  7. animefreak55

    animefreak55 GBAtemp Regular

    Member
    128
    23
    Aug 13, 2011
    United States
    Home
    That's what I ended up having to do, Thanks.
     
    kbmarinha likes this.