I almost bricked and now need some advice

Discussion in 'Wii - Hacking' started by stewmeat, Oct 12, 2009.

  1. stewmeat
    OP

    stewmeat Member

    Newcomer
    13
    0
    Oct 12, 2009
    United States
    My system was a 3.4u and of the two guides for modding my wii I chose this one http://gbatemp.net/index.php?showtopic=168890. I made it fine until I got to the preloader step which semi bricked my wii. My wii has boot1 so I had to install as IOS which is one of the reasons why I decided to use preloader and after I installed it I could not get to the system menu as I got the system files are corrupt which was garbled. I couldn't even get to the HBC as it gave me an error about maybe it was not installed. So I loaded the Hackmii/bootmii setup from the SD card and reinstalled the HBC which would then allow me to get into the homebrew channel. I tried installing the cios's and I also tried to reinstall preloader but every time I would reboot I could not get to the system menu or the HBC. I ended up having to use the Any Region mod to reinstall 3.2u which is a version below what I had. Now my system works fine and I have the HBC but I have a few questions. Did the cIOS mods I did keep? or did reinstalling the system menu have an effect on them? I want to think they are still in place but wanted to ask to be sure.

    Also where should I go from here? Should I just go ahead and update to 4.2 via the new safe 4.2 update that I see was released? I really need to get Preloader installed since I have bootmii loaded as IOS. Is there a safe way to do it on 3.2u? All the versions of preloader I see don't have the .exe listed in the preloader guide to modify my hacks.ini file for 3.2u.

    Any help or advice is appreacited.
     
  2. GM0N3Y44

    GM0N3Y44 Newbie

    Newcomer
    4
    0
    Jun 29, 2009
    United States
  3. camar3na

    camar3na Member

    Newcomer
    39
    1
    Nov 14, 2008
    Mexico
    gdl
    just a little advice, do not install preloader before you upgrade to 4.0 or 4.1, the exact same thing happen to me when i installed preloader on my 3.4 system menu, but i fixed just by installing system menu 4.1, as far as i know, preloader does not work on 3.4
     
  4. FiveseveN

    FiveseveN GBAtemp Regular

    Member
    110
    0
    Sep 8, 2009
    North Philly
    double post.
     
  5. FiveseveN

    FiveseveN GBAtemp Regular

    Member
    110
    0
    Sep 8, 2009
    North Philly
    All you really have to do is get the latest system menu wad and install it. Make sure you have the patched ios70 wad before you install preloader again.
     
  6. stewmeat
    OP

    stewmeat Member

    Newcomer
    13
    0
    Oct 12, 2009
    United States
    Thanks guys, this helps me out a lot, I will let you know how it goes.