I accidently screwed up with CHMM

Discussion in '3DS - Homebrew Development and Emulators' started by DSRainbow1, Mar 7, 2017.

  1. DSRainbow1
    OP

    DSRainbow1 Newbie

    Newcomer
    4
    2
    Mar 7, 2017
    United States
    Hello, I just recently downloaded a Custom Theme to my 3ds with Homebrew but I accidentally installed it over a legit 3ds theme and not a basic theme and now every time I open my 3ds it wouldn't load properly! (it simply freezes)

    Is there anyway I can fix this problem?

    (Sorry I'm kind of a noob at this stuff.)
     
  2. hug0-a7x

    hug0-a7x GBAtemp Fan

    Member
    383
    99
    Jan 19, 2013
    Brazil
    Power on your 3ds without sd card, put sd card when home menu load and change theme
     
  3. DSRainbow1
    OP

    DSRainbow1 Newbie

    Newcomer
    4
    2
    Mar 7, 2017
    United States
    I have CFW, though, so it won't work. What do I do about that?
     
    Last edited by DSRainbow1, Mar 7, 2017
  4. erman1337

    erman1337 GBAtemp Maniac

    Member
    1,211
    931
    Sep 27, 2015
    Belgium
    Brussels
    Delete this folder: "Nintendo 3DS/<ID0>/<ID1>/extdata/000002cd" or "000002ce" for europe, or "000002cc" for Japan.
     
  5. gold lightning

    gold lightning Member

    Newcomer
    13
    8
    Aug 15, 2015
    United States
    Hold L + R + B + Down as the system boots up. (and should you have luma, do this after it looks for button combos for alternate payloads. The timing can be tricky.) This should wipe your theme management data.
     
  6. DSRainbow1
    OP

    DSRainbow1 Newbie

    Newcomer
    4
    2
    Mar 7, 2017
    United States
    I opened it up but I don't know where exactly it is.

    Which of these folders can I find it in?

    Screenshot1.png
     
  7. erman1337

    erman1337 GBAtemp Maniac

    Member
    1,211
    931
    Sep 27, 2015
    Belgium
    Brussels
    @DSRainbow1 Go through all of them, or you can search for the folder using the search bar (top right)
     
  8. DSRainbow1
    OP

    DSRainbow1 Newbie

    Newcomer
    4
    2
    Mar 7, 2017
    United States
    Just found it in the second folder (42969fc1a03a6e2e277c18785fdb1eaa)
    and I deleted it.

    Now everything's working again!


    Thanks man, you're a real life saver! :D:D:D:D

    (hopefully this thread will also help anyone else with same issues)
     
    Last edited by DSRainbow1, Mar 7, 2017
    hug0-a7x and eroz76 like this.
  9. eroz76

    eroz76 GBAtemp Regular

    Member
    238
    55
    Feb 13, 2015
    United States
    Chicago
    It won't, unfortunately. This question/issue has come up multiple times along with the steps to fix it.