http://dukesrg.github.io/2xrsa.html?arm11.bin help

Discussion in '3DS - Flashcards & Custom Firmwares' started by InfernapeKing97, Jan 2, 2017.

  1. InfernapeKing97
    OP

    InfernapeKing97 Member

    Newcomer
    16
    0
    Apr 13, 2016
    So I was following the guide, but the

    http://dukesrg.github.io/2xrsa.html?arm11.bin

    page just flashes and crashes on the "arm11.bin loading"

    I have all the files in the right place, but is there anything I can do to fix this?

    On an EUR Old 3ds.
     
  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,099
    617
    May 16, 2011
    United States
    What do you mean by "crashes"? I assume you are doing the SafeA9LHInstaller on 2.1?

    Assuming the screen just glitches out and doesn't appear to load the installer (but it doesn't do "An Error Occured" or crash to the home menu), you might just have a glitched screen (it happens occasionally but is otherwise harmless) in which case you can just press "Select" and it will install.

    https://3ds.guide/troubleshooting#ts_safe_a9lh_screen

    If it is a real crash and not the glitched screen issue, double check that you actually have the right files on your SD card.
     
  3. InfernapeKing97
    OP

    InfernapeKing97 Member

    Newcomer
    16
    0
    Apr 13, 2016
    I press select and nothing happens. And yes I do have the right files.
    And by crash I mean it locks up, no buttons do anything.
     
  4. MrMandraque

    MrMandraque GBAtemp Regular

    Member
    116
    21
    Jun 22, 2015
    France
    Hello,
    Try this: switch on your 3ds, wait 10 seconds and push power off buton while 25 seconds, this process flush ram and cache (sort of... not exactely).
    Retry load arm11.bin.

    Envoyé de mon SM-G935F en utilisant Tapatalk
     
  5. Thau

    Thau Member

    Newcomer
    23
    11
    Sep 13, 2009
    Gambia, The
    Clear the browser data
     
  6. InfernapeKing97
    OP

    InfernapeKing97 Member

    Newcomer
    16
    0
    Apr 13, 2016
    I tried that several times.
     
  7. rpgaddict

    rpgaddict Member

    Newcomer
    12
    2
    Jul 23, 2010
    United States
    I had a similar issue just a week or two ago. Double, triple check your files are correct and present. My screw up was that I used a new version and didn't read the top requrements that clearly states "A previous release of SafeA9LHInstaller"
     
    Mr.ButtButt likes this.
  8. punderino

    punderino aka Big-Dick Swinger

    Member
    849
    464
    Jan 5, 2016
    United States
    Kansas City, Missouri
    That's not what that means. That means when you downloaded it, it might of corrupted on it's way from the internet to the SD Card.
     
  9. JayPea

    JayPea Member

    Newcomer
    47
    4
    Mar 13, 2006
    Try using SafeA9LHInstallerv2.0.3 and then having arm11.bin as well as the arm9loaderhax.bin on the root of your SD. After I did that, it all started working. If you see a screen glitch then just press select and then wait for the 3ds to reboot istelf.
     
  10. VictorMoreno015

    VictorMoreno015 GBAtemp Regular

    Member
    219
    63
    Mar 17, 2013
    United States
    Las Vegas
    make 100% sure that your files are in the root, also it will take at least 10-20 seconds to boot so check if thats the case
     
  11. InfernapeKing97
    OP

    InfernapeKing97 Member

    Newcomer
    16
    0
    Apr 13, 2016
    Just tried that, no luck
     
  12. Some1CP

    Some1CP GBAtemp Fan

    Member
    462
    178
    Sep 12, 2009
    United States
    Try pressing Select a second time if it doesn't work. My friend did that and it worked.