How well does MH3 run on a DVD backup?

Discussion in 'Wii - Backup Loaders' started by Sinslasher, Apr 25, 2010.

Apr 25, 2010
  1. Sinslasher
    OP

    Newcomer Sinslasher Member

    Joined:
    Dec 23, 2009
    Messages:
    30
    Country:
    United States
    Considering DVD-R's run at 3x speed, I might have longer loading times. Does any other DVD user around here noticed any problems with using DVDs?
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Seems to run just fine but dont use 249 use 222 v4 37/38
     
  3. Sinslasher
    OP

    Newcomer Sinslasher Member

    Joined:
    Dec 23, 2009
    Messages:
    30
    Country:
    United States
    Thanks for the reply. I am currently running cIOS 249. Is there a guide on how to install cIOS 222? I'm COMPLETELY clueless on this subject. I tried searching already but the search doesn't allow for 3 letter searches.
     
  4. blazingwolf

    Member blazingwolf GBAtemp Fan

    Joined:
    Jul 30, 2007
    Messages:
    387
    Country:
    United States
    Works without a hitch with a modchip (Wiikey).
     
  5. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Go to the download section up the top there and type "Hermes" into search then download hermes cIOS 222/223/202 installer 4
     
  6. Zane

    Member Zane Ace Wizard

    Joined:
    Mar 22, 2008
    Messages:
    650
    Location:
    Sweden, Falkenberg
    Country:
    Sweden
    What's wrong with 249? i use that, and i have no problems. :S
     
  7. Gadji

    Newcomer Gadji Newbie

    Joined:
    Apr 18, 2010
    Messages:
    7
    Country:
    France
    What version of Cios do you use ?
    And with what Loader (usb key ? DVD ? SD ?)
    Thx
     
  8. wolf69

    Newcomer wolf69 Member

    Joined:
    Nov 21, 2005
    Messages:
    12
    Country:
    France
    I'm wondering the same thing about the DVD backup, cause i burn the pal version and i have lags on the intro cutscene!
    Every 4/5 sec there's a lag!
    I didn't play the game yet (i'm waiting tonight to have 3 hours straight to jump into it!)

    do you think it's a burning problem or a reading one or a cios prob?

    I'm on 3.2E wii, waninko rev14 cios249 (i think) neogamma r8 b15 (if i'm well remembering)
     
  9. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    I had not even tried it. Just did then im useing 249 rev19 base38 i can get to a black screen with BZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ if it was a base 37 it should work but then i have compatability problems with Wadmanager 1.5 and other games so meh i just leave it as base 38 and use Hermes instead
     

Share This Page